Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stop Error Again


  • Please log in to reply
23 replies to this topic

#1 ArchmageHisummoner

ArchmageHisummoner

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 09 May 2007 - 09:09 PM

Apparently this time I was able to read the bluescreen before the computer restarted. It said the problem was caused by the file igxpdx32.dll. What is this? How can I fix it? This started to happen after I installed the online game 9dragons and happens only when I play it.

Edited by ArchmageHisummoner, 09 May 2007 - 09:51 PM.

Sincerely,

Myron Mason


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:37 AM

Posted 10 May 2007 - 01:11 AM

From what I am gathering that .dll is part of and Intel video driver pack. Try entering Safe Mode and uninstalling the video and then reboot. When prompted reinstall the video drivers for the onboard video. I would go to the Intel site and download the drivers so you know you have the latest drivers.
If you have another video card do the same. They may share the same .dll files. My information points to the Intel 910 chipset.
"2007 & 2008 Windows Shell/User Award"

#3 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 10 May 2007 - 12:33 PM

Yes yes, I am using the mobile chipset 910/915 family. So all I have to do is first go to intel and find the latest drivers, then reboot, go into safe mode and unistall the driver, then reinstall the video car when prompt to. Okay, I wil go and try now.

Edited by ArchmageHisummoner, 10 May 2007 - 12:35 PM.

Sincerely,

Myron Mason


#4 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 10 May 2007 - 01:27 PM

Alright, I have uninstalled the driver and then it prompted me to reinstall it. I downloaded the latest driver and installed that one. Now the computer screen looks different but everything else is fine. Now what? should I play the game and check to see if the problem persits?

Sincerely,

Myron Mason


#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:37 AM

Posted 10 May 2007 - 02:27 PM

Right click on the Desktop and select Properties. A little older computer may want to run at 800X600 at 16bit color. I would run it a 1024X768 at 32bit color, if possible. Set it to what is right for you.
Let us know how it turns out.
"2007 & 2008 Windows Shell/User Award"

#6 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 01:01 AM

Sorry, I know this post is old, but it did not fix the problem at all, I had to wait to come back to my university to test it. I mean it cannot be my graphics card as it meets the requirements to play the game or else it would not have been able to play it.

Sincerely,

Myron Mason


#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:37 AM

Posted 19 August 2007 - 07:14 AM

Would you please describe the problem since you have re-installed the video drivers?
Have you looked in theEvent Viewer located in the in the Administrative Tools under the Control Panel? List the lasat 4 error messages locate in the Event Viewer. When you find an error message right click on the error and select Properties, capy&paste the results here.
Here is a Microsoft Knowledge Base Article about the Event Viewer
"2007 & 2008 Windows Shell/User Award"

#8 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 11:58 AM

I keep forgetting about that. I have not found anything that seems to describe the problem that occured. Today when I played the game the stop error occured at 12:34, 35, or 36. And nothing in the event logs seems to state a problem at that time. I will try again however.

Sincerely,

Myron Mason


#9 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 01:04 PM

I disable restart after the error and was able to right down what the bluescreen said:

The problem seems to be caused byt the following File: igxpdx32.dll
PAGE_FAULT_IN_NONPAGED_AREA

*This section is miscellaneous information about updating or disabling the device or BIOS.

Techincal Information:
***Stop: 0x00000050 (0xE1D6b104, 0x00000000, 0xBF35CE85, 0x00000001)
***igxpdx32.dll-Address BF35CE85 base at BF1(or l)CC000 Date Stamp 00000000

That is all.

Sincerely,

Myron Mason


#10 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 02:25 PM

Hey I found others have the same problem as me. Many say it is a ram or BIOS problem. Read this from the www.forums.3dgames.com website:


bizzle
Hello, I've just bought Alpha Prime (brilliant so far). It runs very well even on my standard laptop; quite smoothly etc. However, occasionally, normally when loading a level, I get a blue screen with PAGE_FAULT_IN_NONPAGED_AREA message and the problem seems to be caused by this file: igxpdx32.dll and then I have to restart.

The game itself is fine. But looking around it appears to be some sort of a memory problem possibly. igxpdx32.dll is part of my video driver files, but have no idea what to do. Other games eg UT2004 run perfectly well without this mysterious error. I can play bits of Alpha Prime, but then when I load a checkpoint or a level etc it usually goes to the blue screen and requiresa restart. Is there any thing anyone can do to help? :thumbsup:

Win XP MCE
1GB RAM
40HDD
Mobile Intel 915GM/GMS,910GML Express Chipset Family

PS I have taken a picture of the message on the screen if it is useful.

--------------------------------------------------------------------------------

Karlsweldt
Ensure that the latest DX program version is installed. Should be DX 9.0c. And that you have the latest non-Beta video drivers for the system.
May also be that there is insufficient free space on the hdd for file caching. You would need at least a 2 Gb free space.. contiguous is best. Do a defrag and see if that helps. Dump your temp IE files first. And check to ensure that the video aperture (and shared memory) is no larger than 25% of total system memory. You should allow the largest part of memory free for OS and programming.

bizzle
thanks karlsweldt. I have done the above and backtracked to a previous video accelerator version and it works!

Apparently, it worked for them. But how do you do what he just said? I know how to defrag and update direct X, but what about the others?

Edited by ArchmageHisummoner, 19 August 2007 - 02:32 PM.

Sincerely,

Myron Mason


#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:37 AM

Posted 19 August 2007 - 03:32 PM

PS I have taken a picture of the message on the screen if it is useful.

--------------------------------------------------------------------------------

Karlsweldt
Ensure that the latest DX program version is installed. Should be DX 9.0c. And that you have the latest non-Beta video drivers for the system.
May also be that there is insufficient free space on the hdd for file caching. You would need at least a 2 Gb free space.. contiguous is best. Do a defrag and see if that helps. Dump your temp IE files first. And check to ensure that the video aperture (and shared memory) is no larger than 25% of total system memory. You should allow the largest part of memory free for OS and programming.

bizzle
thanks karlsweldt. I have done the above and backtracked to a previous video accelerator version and it works!

Apparently, it worked for them. But how do you do what he just said? I know how to defrag and update direct X, but what about the others?

The IE Temp files are your internet temporary. You can clear the from the Internet Options in the Tools tab of your browser. Clearing Your Browser's Cache
The Video Aperture is located in your BIOS settings. On modern computer the aperture ranges from 8mb to 128mb in size. What was stated in the article was to make the Aperture no larger than the size of your System Memory (RAM). Example: If you have 512MB of RAM then the Aperture should not be larger than 128MB in size.
"2007 & 2008 Windows Shell/User Award"

#12 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 05:48 PM

Okay, I will try and hope this works.

Sincerely,

Myron Mason


#13 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 06:59 PM

Well the BIOS memory is at 128MB and I can only chose 64MB, which is too low. So I am not sure what could be wrong. But I will try the game again or change the BIOS to 64MB.

Sincerely,

Myron Mason


#14 ArchmageHisummoner

ArchmageHisummoner
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:09:37 AM

Posted 19 August 2007 - 07:47 PM

I just got finished playing the game and the stop error did not appear yet, so I am guessing it is hopefully fixed. Now I need to see why the game is still slightly lagging and why the camera is moving on its own. I wll go to the forum's and ask the players there. Thank you for your help.

Sincerely,

Myron Mason


#15 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:37 AM

Posted 20 August 2007 - 12:04 AM

Glad to see it is working. Good luck.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users