Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wierd Email Problem


  • Please log in to reply
7 replies to this topic

#1 gadailey

gadailey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 09 May 2007 - 03:33 PM

I use outlook express email and have no other email client installed on my computer.

Today, I accessed my email earlier today, then shut down my computer when I was done.

When I booted it back up and went to access my email, I got a message saying that outlook express was not my default client and did I want to make it default. I chose yes and continued.

There are several reasons I think this is strange.
1. I have no other email program installed
2. Outlook express has always been my default and I've not changed it
3. I noticed today that most of my emails are coming in with that little paper clip as if there were an attachment, but there is no attachment. These emails are coming from various people that I know, so it isn't just one person.

I use XP pro, I use AVG virus scan and it was updated today, I ran a scan but nothing came up.

Anybody ever had this problem before? Is it something that should concern me?


Closed html tag. Moved from the Web Broswer/Email Forum. ~acklan~

Edited by acklan, 09 May 2007 - 09:27 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:57 AM

Posted 09 May 2007 - 09:28 PM

What security software are you running? Antivirus, antispyware, firewall,..?
I suspect you may have a dialer.
"2007 & 2008 Windows Shell/User Award"

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:57 AM

Posted 09 May 2007 - 09:38 PM

"3. I noticed today that most of my emails are coming in with that little paper clip as if there were an attachment, but there is no attachment. These emails are coming from various people that I know, so it isn't just one person."

Should those E-mails WITH attachments HAVE attachments?
Did you change anything in AVG? Did you download any updates from AVG besides virus definitions? You might try turning off AVG's E-mail scanner one time whilst downloading your E-mail to see if that corrects the problem.

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 gadailey

gadailey
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 10 May 2007 - 03:55 PM

Acklan: I am running AVG anti spyware, and virus protection. Funny you should mention, because I did get a message a few times that my email scanner was not functioning. How do I find out if I have a dialer and how do I get rid of it?

John: No, those emails were not supposed to have attachments. I didn't change anything with AVG, but I did download updates. Actually it was an automatic update. It isn't happening now, but I just opened my palm desktop and it asked me if I wanted it to be the default handler for vcards, and just like my oe, it was supposed to already be default. A couple of times, the avg email scanner comes up saying it is disabled, but I'm not sure why, because I'm not disabling it.

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:57 AM

Posted 10 May 2007 - 04:09 PM

I am deferring to John and jgweed. This is no my best category. Members or staff with more experience in this field will help you, I promise.
"2007 & 2008 Windows Shell/User Award"

#6 gadailey

gadailey
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 10 May 2007 - 04:14 PM

Ok Thanks! I'm sure I will get help, I usually do..you guys are great!

#7 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:57 AM

Posted 10 May 2007 - 05:23 PM

I would really like to know the contents, and/or size, of these "attachments." I know there have been quite a few application updates to AVG recently, but since I use Thunderbird, I cannot determine their effect on OE.
Have you checked the user forum for AVG free at Grisoft?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#8 floyd

floyd

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:04:57 AM

Posted 10 May 2007 - 06:03 PM

I've noticed for a long time that many of my emails have the little paper clip showing when there is no attachment. These are trusted sites like financial sites as well as spam. Some have it some don't. Seems to be no rhyme or reason.
I use TB 2.0.
Floyd




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users