Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Digital Out


  • Please log in to reply
No replies to this topic

#1 emucade

emucade

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:Santa Fe N.M.
  • Local time:11:40 AM

Posted 09 May 2007 - 02:33 PM

Does anybody have problems with the Digital Output from the REALTEK onboard audio controllers?
The problem seems to be with windows Vista Ultimate 64. I have Vista 32/64bit drivers.
I also swapped the Gigabyte GA3CCWV with my old GA-NSC-939 and had the same problem.
I have Analog output but no digital. Oddly my external digital processor decodes at 16bit 44.1/48 KHz
so I know the somethings going on with the codec.
Ive done the obvious and tried to select the digital output through the Realtek audio control panel
But its not there. Just Speaker output, Line in, Digital in, and Mic in. The Digital input works.
:huh:

Edited by emucade, 09 May 2007 - 02:38 PM.

" If you want to be the best you better learn how do defend yourself,
Because when you are the best everybody wants to kick you’re a** "
My Dad 1986

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users