Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stop Email Compression Message?


  • Please log in to reply
2 replies to this topic

#1 stewy

stewy

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 09 May 2007 - 08:50 AM

Since I have installed I.E. 7/Outlook Express, a message constantly appears, offering compression of Outlook Express files to free space.( there are only a few files in folders e.g. 15 deleted items). When I clicked OK, this compression process sent operational files to my Recycle Bin. I was not alert to this when I cleared out bin during normal houskeeping. Result 1. Unable to send/receive mail. 2. Unable to activate links in emails to websites.
By re-installing I.E. 7 and resetting defaults etc., I managed to reverse 1. & 2. & regained normal operation.
But I continue to get this message to compress. I click cancell but the message continues to appear & I have to click cancell each time, which interrupts other normal computing activity
So I decided to click OK to check whether the same deletions resulted. It did, but this time I restored the files from the Recycle Bin, thus preventing the above problem.

Is there a way to prevent this compression message from appearing?

Thanks for any help that you can give,
stewy.
My address: Has been removed by a Moderator to prevent spambots from harvesting it.

Moderator Edit: Removed email address and cleaned up excessive sized font BBCode tag. ~ Animal

Edited by Animal, 09 May 2007 - 07:03 PM.


BC AdBot (Login to Remove)

 


#2 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:03:53 PM

Posted 10 May 2007 - 02:58 AM

WARNING!! Since this requires editing the Registry you should set a System Restore Point as a safety net.

Click Start > All Programs > Accessories > System Tools click on System Restore > Create a Restore Point . Give it a simple title for you to rember (for example: Stop Compact Message) & then click Create to create the restore point.

Read this to see how to edit the registry:

Clik this link >>> How to Edit the Registry

Make sure OE is closed (that's important). In your registry editor, navigate down to this key by clicking on the + sign to expand the subfolders:

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0

clik pic to enlarge
Posted Image


In the right-hand pane, double-click Compact Check Count then change the value data to zero .

click pic
Posted Image

If you are not comfortable with editing the registry your best bet then would be to switch to Thunderbird. It's a better email program all the way around.

Edited by hillbillygreek, 10 May 2007 - 04:12 AM.


#3 stewy

stewy
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 10 May 2007 - 07:34 AM

[size=7]

To Hillbillygreek

I comprehend editing the registry.
After creating restore point, followed your steps ( clicking pics a real help)
& with value data now zero, my problem should be solved.
Appreciate your help,
stewy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users