Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Color Problems


  • Please log in to reply
1 reply to this topic

#1 imatrucker2080

imatrucker2080

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 09 May 2007 - 06:08 AM

hi there,, i am doug..
and i need help.
i have windows 98.. a dell tower.. and a compaq monitor.
some how i set the color on 16.. and i can not get it to reset back to 256 color.
and the screen has the appearance of safe mode.
any ideas would be greatly appreciated
my email address is Removed Email
thank you for your help

Edited by acklan, 09 May 2007 - 06:42 AM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:43 PM

Posted 09 May 2007 - 06:43 AM

It sounds like your video drivers have been either corrupted or deleted.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users