Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Address


  • Please log in to reply
5 replies to this topic

#1 kolias

kolias

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 08 May 2007 - 07:28 PM

Finally I was able to connect my Desktop (P4, XP Home) with my Laptop (Core2Duo, Vista Home Premium) thru my DLink wireless router. However the only way I can map the drives is by using the IP addresses (example: \\111.111.111\Utility). If I type the computer name I get the message “network not found”. Both computers are on the same workgroup and I can access the Internet from both computers. When I ping each computer all is Ok.

Vista has a nice network map which shows all items connected to the network. From this map I can see that the Desktop and the router have an IPv4 address and a MAC address.

The Laptop has an Ipv4 address plus an IPv6 address plus a MAC address.

When I use the command “ipconfig/all” I get all the addresses etc. plus the following which I think may be my problem:
NetBIOS over TcPIP = Disable
DHCP Enabled = No
Autoconfiguration Enabled = yes

Can someone give me a hand here and tell me what to do? Thank you

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:05 PM

Posted 09 May 2007 - 06:10 AM

I'm running late for work - but I'd suggest that you enable DHCP for starters.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 kolias

kolias
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 09 May 2007 - 06:29 AM

Thank you for the reply. I dont know very much about networking; where should I go to unable DHCP?

#4 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:05 PM

Posted 09 May 2007 - 10:08 AM

To enable DHCP you need to log in to your router. You will also need to enable NetBIOS over TCP/IP in order to browse the computers by name rather than IP address.
When life hands you lemons squeeze the lemon juice right in his eye!

#5 kolias

kolias
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:05 PM

Posted 09 May 2007 - 12:47 PM

Thank you Ballo for the tip.

The DHCP on the router was enabled.

So I went to the properties of the TCP/IPv4, click on Properties, click Advance, click the WINS Tab and under NetBIOS Settings click the Default button (Use NetBIOS settings from the DHCP server. If static IP address is used or the DHCP server does not provide NetBIOS settings, enable NetBIOS over TCP/IP).

Now when I map my drives and type the computer name, I get connected.

Great help, Thank you

#6 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:01:05 PM

Posted 09 May 2007 - 01:42 PM

Glad I could help!
Have fun.
When life hands you lemons squeeze the lemon juice right in his eye!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users