Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't use system restore


  • Please log in to reply
2 replies to this topic

#1 shilkert

shilkert

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 15 January 2005 - 03:55 PM

I have many problems and just found about the site from a friend.
I can not use my system restore. When I use my E- accelration Scan soft virus software upon comletion it says.
FileC:\RESTORE\TEMP\A0008577.1\is infected with: Trojan Sectho
" "" '' A0012157.1\ " "" " : Trojan.Click.192

These 2 error messages come up. WHat can I do???????????

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:04 AM

Posted 15 January 2005 - 06:34 PM

Hi shilkert and welcome to BC

Disable System Restore. This will remove your infected backups. Do another scan with your anti-virus software and then re-enable System Restore. When you re-enable a clean backup is created and the viruses are gone.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:02:04 AM

Posted 15 January 2005 - 06:46 PM

:thumbsup: shilkert. Thank you for registering to BC.

I will keep an eye on your problem. If the suggestion does not work, then we will try other methods. One way or another, it will be taken care of.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users