Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jumping Screen In I.e


  • Please log in to reply
3 replies to this topic

#1 electron4

electron4

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 07 May 2007 - 01:47 PM

Hi,

When I use the mouse scroll button in I.E.7(I think), the screen jumps to the next postion.
This does not happen on other computers I have used.
It is driving me a bit crazy!!
Can anybody help resolve this issue?

Thanks
Electron4
:thumbsup:

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 07 May 2007 - 02:56 PM.


BC AdBot (Login to Remove)

 


#2 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:04 AM

Posted 07 May 2007 - 03:03 PM

What do you mean by "jumps to the next position"? I'm kinda unsure what your asking, could you try to be a little more specific?

And for future reference, incase someone needs it, the specs and/or model of your computer would be nice.

Also, check which version of IE you have by going to Help -> About Internet Explorer and post back the version.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#3 electron4

electron4
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 08 May 2007 - 04:22 PM

Hi,

I have a AMD 3000 processor with 1 Gb of RAM.
I use Xp home with SP2 all updated regularly.

When I use a friends computer (with lower spec processor) and use the scroll feature on the mouse the screen moves up and down responsivly, no jumping. I can also read info as it moves.

With my computer when I scroll it's very slow and it seams to jump from locations, not a smooth movement up and down the page.

I have also noticed that when using Word the scrolling is not that smooth. I thought it was a driver problem, but;

I have installed the mouse driver from disk and tried to updated it but it is newest version out.

Tonight I have upgraded from IE6 to IE7, screen is still not a smooth scrolling action.
Also IE7 seams very slow to get to new internet locations. I think I was better sticking to IE6?

Not sure what else I can do?

Thanks
Darren
:thumbsup:

#4 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:06:04 AM

Posted 08 May 2007 - 05:51 PM

Is your mouse plugged into a USB port or the regular PS/2 port?

The upgrade to IE7 is deffinatley a plus, and the reason it might take a little longer is because its probably running through a phishing filter to make sure the website your visiting is legitimate.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users