Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All Videos Played On Pc Come Out Weird...


  • Please log in to reply
10 replies to this topic

#1 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 06 May 2007 - 06:09 PM

Whenever I try to play a video on my computer, it always looks funny, the colors are strange... Happens with all formats that are not native to realplayer or quicktime... even DVDs.

Using XP Pro, can't take any screenshots because they always turn out funny...

EDIT: Here's a screenshot, got one to work. Probably wasn't a good choice for an example, as it is in black and white, but you can still see the "off" parts.

Posted Image

Edited by madman6510, 06 May 2007 - 06:17 PM.


BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:07:16 AM

Posted 07 May 2007 - 02:52 PM

What do you mean funny? It is just a black screen.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 07 May 2007 - 04:12 PM

What do you mean funny? It is just a black screen.


... Damn copy protect things...

All I mean, the colors always seem a little "off", almost as they are too bright, but it doesn't seem to be a brightness issue...

#4 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:05:16 AM

Posted 10 May 2007 - 07:58 AM

What file format is the video, and do you have a codec pack installed?
Posted Image "Is it any wonder that the monkey's confused?"

#5 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 10 May 2007 - 04:12 PM

.AVI and whatever format DVDs use.

#6 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:05:16 AM

Posted 11 May 2007 - 10:54 AM

Dou you have divx installed?
Posted Image "Is it any wonder that the monkey's confused?"

#7 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 11 May 2007 - 05:38 PM

Don't know what that is, but the answer is probably "no".

#8 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:05:16 AM

Posted 13 May 2007 - 10:05 AM

In that case, pop along to divx.com and download it.
Posted Image "Is it any wonder that the monkey's confused?"

#9 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 13 May 2007 - 09:41 PM

Ok, it clears up videos playing off my computer, but videos coming directly off of the internet still look funky.

#10 Floydoid

Floydoid

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:East of Eden
  • Local time:05:16 AM

Posted 14 May 2007 - 11:50 AM

That could be due to your connection speed... wherever possible I save videos to my h/d first and watch them later.
Posted Image "Is it any wonder that the monkey's confused?"

#11 madman6510

madman6510
  • Topic Starter

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 14 May 2007 - 04:25 PM

I do not believe that it is my connection speed that is the problem. I have a pretty good internet connection, and I have 5 other computers using the same connection, and their video comes out fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users