Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 johntl43


  • Members
  • 7 posts
  • Local time:05:33 AM

Posted 06 May 2007 - 10:54 AM

Hi, this computer has the application OSDMain running after startup/login and it hogs the CPU for the first few minutes. It doesn't seem to be a bother after the initial drain, but it's frustrating especially not knowing where it's coming from. The computer is running Windows XP. Any Help is greatly appreciated, thanks!

BC AdBot (Login to Remove)



#2 mz30


  • Members
  • 828 posts
  • Gender:Male
  • Location:liverpool,england
  • Local time:10:33 AM

Posted 06 May 2007 - 11:01 AM

osdmain is something to do with your monitor maybe it takes lot of power from you systemn
god my head hurts.
if you don't ask ,you don't know

Posted Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users