Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program Problems...


  • Please log in to reply
8 replies to this topic

#1 pandammonia

pandammonia

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 04 May 2007 - 09:24 PM

Well, since getting new puter, i had no choice but to use vista. Ever since i got it home theres been a few issues. Windows Calender has never worked for me. I get a message just after startup every time saying that it has stopped working, then it checks for fixes but never finds any. Any ideas?
Second- When i got it, i changed the computer names and workgroup names etc, now when i try to use task scheduler, it tells me something about the wrong user account or username or something. And no tasks will run.
Thirdly- Nero was working fine for me for a while, actually parts of it still are, but start-smart (which i use alot) now has issues. When i open it, the frame is there, but the window is just transparent, and theres nothing to click on. Also AVG antispyware installed, but never starts, it always fails to initialize. And Shareaza 2.2.5.0 wont open torrents anymore, always says file cant be found, even when i manually locate it.
Sorry for the onslaught, but any help appreciated.

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:18 PM

Posted 06 May 2007 - 05:36 PM

Hi, try this link for the calendar http://support.microsoft.com/kb/933942
This fix may help you with Task Schedular if not get back http://support.microsoft.com/kb/223170
What version of Nero are you running? Version 7 is the only one compatible with Vista.
MCP
MSDST

#3 pandammonia

pandammonia
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 07 May 2007 - 08:09 PM

hi monty, thanks heaps for your help. The calender fix looks spot on for what i need. But am i right in guessing that MIcrosoft wants to charge me for the privelage of having them deliver me a hotfix? I can't find a download link anywhere on the page.
Howerver, the task scheduler is not the same error message, the one i get is... " An error has occurred for task reminders - windows user. Error message: the specified account name is not valid". My guess is its got something to do with when i got it home, the first thing i did was change my computers name, so id say i've done something wrong with that. Should i try the above fix you suggested anyway?
I was using Nero Ultra 7.5.7.0 , now am using 7.8. I think it is working now, except for Start Smart (which i do use most), it opens the window and shows the frame, but the inside window is empty and just shows my desktop.

Edited by pandammonia, 07 May 2007 - 08:32 PM.


#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:18 PM

Posted 08 May 2007 - 01:33 AM

As for Nero I would try to reinstall it but of coarse uninstall it first. Task manager try this link http://support.microsoft.com/kb/303014/en-us
Im not sure about the hot fix but I would contact Microsoft as I think it is free (sure I read it some where)
MCP
MSDST

#5 pandammonia

pandammonia
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 08 May 2007 - 01:42 AM

I have tried reinstalling nero to no avail, it always does the same, no window in start smart.
I tried changing back the puter name back to original, but i still get the message in task scheduler.
And will call microsoft asap re hotfix. Thanks again.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:48 AM

Posted 08 May 2007 - 05:52 AM

We have the same problem at work with SmartStart in Nero - we just use other programs in it's place.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 pandammonia

pandammonia
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 08 May 2007 - 10:17 AM

Yeah, i kinda figured id just have to give up on start smart and go about things the long way. I just tried to burn some mp3's to make an audio cd tho, and every track said it needed a plug-in to be able to burn it, yet media player burns fine, (using nero plug-in even, i assume), any idea there?

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:48 AM

Posted 08 May 2007 - 03:54 PM

If you're using the Vista compatible version of Nero, then you don't actually need the StartSmart stuff - you can just cruize to the appropriate program in the Start Menu and run it from there (we did it with Nero Express today to make copies of a bunch of ISO files - and StartSmart still doesn't work on that computer).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 pandammonia

pandammonia
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 08 May 2007 - 08:41 PM

Yes it is the vista compatible version, just double-checked. Have been using it from start menu and its all good, except i cant burn mp3's as an audio disc, it says i need a dedicated plugin installed. Any ideas? I'm sure i have all plug-ins...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users