Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spylocked


  • Please log in to reply
8 replies to this topic

#1 arphot

arphot

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:01:09 AM

Posted 02 May 2007 - 03:13 PM

Hello. I am new here. I found this group Googling for Spylocked. Heard of it? I know you have. Well, I checked out your site and it seems you may be able to help me (hopefully). I can't get rid of that blinking icon in my system tray, you know the one that's a "?" and then a "NO" sign. Then tells you you have spyware ad infinitum on your computer. Well, I (hastily) d/l'd SpyHunter because my initial Google search said it would remove it. It (apparently) didn't. Oh, it got rid of a about 15 Trojans though! But the annoyance is still there. Anyway, after all that, could someone help with this? Please? I read (here) if you've never used the removal tool before then one should be guided through the process. I'm ready. Waiting. And thankful. Kirk

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 02 May 2007 - 04:13 PM.


BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:09 AM

Posted 02 May 2007 - 03:18 PM

http://www.bleepingcomputer.com/forums/t/90827/stupid-icon-in-bottom-left-of-toolbar/

there talking about a similar topic here

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:11:09 PM

Posted 02 May 2007 - 03:33 PM

RogueRemover, as recommended by fozzie, is kept up to date and should take care of it for you. If not, there is a self-help guide here.
Derfram
~~~~~~

#4 Laura1810

Laura1810

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 02 May 2007 - 04:21 PM

I had this and I followed the instructions to get rid of it and the balloon no longer comes up and the icon is gone etc but my internet is continuously going on and off. Also, after virus scans, it comes up with 4 trojans every time but when it comes to getting rid of them my computer just crashes. Everyone I've spoken to has told me to reformat my computer and I have all the discs needed etc but I don't have a clue how to...anyone know?

#5 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:05:09 AM

Posted 02 May 2007 - 04:43 PM

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.

Read the Preparation Guide before posting a HijackThis Log.
Please read, and follow, all directions carefully

Run a log, and post it in the HijackThis Logs and Analysis forum.

Do not, post it in this topic.
Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response from the HJT Team, because they are very busy. Please, be patient, as these people are volunteers. They will help you, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.


If you haven't heard back from them in 5 days, go to this topic, Haven't Had A Reply In Five Days?, and carefully follow all directions.

BBPP6nz.png


#6 arphot

arphot
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:01:09 AM

Posted 02 May 2007 - 04:52 PM

First off . . . a huge thanks! It worked. I'll keep my fingers crossed. You folks are the best! ARPhot (Kirk)

#7 arphot

arphot
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:01:09 AM

Posted 02 May 2007 - 05:37 PM

Oh . . one more thing. There is now a folder on my desktop called "SmitfraudFix". I went to open it and my McAfee started telling me that there potential unwanted programs on my computer. I rebooted to run a scan. Nothing. I'm thinking that maybe the things in the folder are what caused it, although I didn't click on anything inside. Can I safely delete this folder? How about the SmitfraudFix app itself? Can that be uninstalled? Or deleted? Again, patiently waiting and thankful. Kirk

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:09 AM

Posted 02 May 2007 - 06:41 PM

:thumbsup: I got nothing on that one

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#9 arphot

arphot
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:01:09 AM

Posted 02 May 2007 - 06:51 PM

Well, I deleted the folder and removed the SmitfraudFix icon and everything seems fine. Thanks again all!!!

Edited by arphot, 02 May 2007 - 06:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users