Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Problems


  • Please log in to reply
4 replies to this topic

#1 fatbob

fatbob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 01 May 2007 - 10:38 AM

Hello
I'e just changed my browser to Mozzala Firefox and now when I go to almost any website
there are no pictures displayed. There are just link buttons , when I use the links the picture
is displayed in a separate window which I have to close to go on through the site. Anything I
can do to fix this, thanks for any help.

(Moderator edit: added Topic Description. jgw)

Edited by jgweed, 01 May 2007 - 05:38 PM.

Fatbob

BC AdBot (Login to Remove)

 


#2 DJDET

DJDET

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belgium
  • Local time:07:13 AM

Posted 01 May 2007 - 12:01 PM

Hi fatbob,

Only 2 things I can come up with:

1) Did you install any add-ons as well? If you did one of them might cause the problem. Although most add-ons in Firefox are very handy, some other might do the weirdest thing with the sites you visit. What you can do is remove the add-ons one by one and check which one might be the cause

2) (I'll have to use a literal translation here,; my Firefox is in Dutch) click "extra" , then "options", then "content" (third tab if my translation is not OK) and check if "load pictures automatically" (2nd box from top) is ticked

That's all I can come up with. Good luck.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:13 PM

Posted 01 May 2007 - 12:12 PM

2) (I'll have to use a literal translation here,; my Firefox is in Dutch) click "extra" , then "options", then "content" (third tab if my translation is not OK) and check if "load pictures automatically" (2nd box from top) is ticked

In the English version, it would translate to Tools / Options / Content
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 DJDET

DJDET

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belgium
  • Local time:07:13 AM

Posted 01 May 2007 - 12:28 PM

tg1911: Sorry, English isn't my mothertongue, but thanks for correcting, it will avoid confusion.

fatbob: you can also try following:

type about:config in your location bar. Look for permissions.default.image and set value to 1 (no translation mistakes here, the config is in English :-) )

Edited by DJDET, 01 May 2007 - 02:19 PM.


#5 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:01:13 AM

Posted 01 May 2007 - 05:35 PM

Deleted by me...I wrote about the options settings too. My brain skipped a cell or two and I didn't see that at first. Sorry. lol!

Edited by mommabear, 01 May 2007 - 05:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users