Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Text Problem


  • Please log in to reply
2 replies to this topic

#1 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:03:04 AM

Posted 30 April 2007 - 08:08 PM

My text has recently changed to a shade of blue color and is italic by default. It is like this in everything (all Microsoft office programs, firefox, etc. How do I change it so my text goes back to normal?

Thanks in advance for the help!!!

BC AdBot (Login to Remove)

 


#2 frankie12

frankie12
  • Topic Starter

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:03:04 AM

Posted 02 May 2007 - 08:25 PM

anyone know how to fix this?

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:04 PM

Posted 03 May 2007 - 12:52 AM

You could try Kelly's Korner.

Set Default XP Font Back to Tahoma - #249 on the left.

I would backup the registry before trying this fix.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users