Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Driver


  • Please log in to reply
3 replies to this topic

#1 kjk20

kjk20

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:01:00 AM

Posted 30 April 2007 - 07:58 PM

I just bought a new computer with Vista and can't seem to locate a driver for my Acer scanner model # 6678-A3A made in Sept. 2000. Any ideas where to get a driver?
Thanks, Kurt

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:30 PM

Posted 01 May 2007 - 01:24 AM

Did you update from 98? I can only find a driver for 98 OS. if there is an XP driver it may work ok, if not it might mean you will have to buy a new scanner.
MCP
MSDST

#3 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:10:00 PM

Posted 01 May 2007 - 01:39 AM

Just finished looking at Acers web site To me it looks like that product is no longer supported. A search of the web only netted drivers up to Windows XP, nothing for vista.

here: http://www.scanner-drivers.com/companies/17.htm
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#4 kjk20

kjk20
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Location:USA
  • Local time:01:00 AM

Posted 02 May 2007 - 10:23 PM

No I did not update. I bought a new computer. I also had no luck on Acers web site.
Thanks, Kurt




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users