Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Settings


  • Please log in to reply
2 replies to this topic

#1 gadailey

gadailey

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 30 April 2007 - 06:40 PM

I've been having problems accessing secure internet sites and have tried EVERY possible fix.

However, one thing I've not considered yet is that maybe it might be my network settings.

Both computers on my home network are experiencing the same problem and in retrospect I think that the problem started right after I networked them.

So,..my question is this: Is there anything that might be configured incorrectly on my network that could be causing this problem and if so, what kind of troubleshooting or fixes are there?

I'm running xp pro sp2 with ie6

Not sure what other info you would need, but I can supply it if you tell me. I need help really bad.

:thumbsup:

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:12:26 PM

Posted 30 April 2007 - 06:59 PM

One thing that you should check is your event viewer (Start>Control Panel>Administrative tools>Event Viewer) and search the "System" logs. Report any errors related to your "TCPIP" or your ethernet. Post the following information you find:

EVENT ID
SOURCE
DESCRIPTION

As far as changing network settings, wait till you send this info.

Gavin Seabrook

 


#3 gadailey

gadailey
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 01 May 2007 - 09:57 AM

Ok, I looked in there and there were no errors. However, I did figure it out! whoo hoo! It was the mtu settings on the router were set too high. I saw that on the one troubleshooting page, but didn't try that because I'd not changed the settings since the last time I used that router, and it worked before. Thanks for your help though!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users