Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changing Font Size


  • Please log in to reply
3 replies to this topic

#1 burniere

burniere

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:00 AM

Posted 30 April 2007 - 11:21 AM

In Outlook Express Compose .. can't change the font size from 12 no matter what I do. Is it a corrupt file that I can repair ? Works fine elsewhere but not in OE. Thanks.

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:00 AM

Posted 30 April 2007 - 01:27 PM

try going to find updates for it on "Windows Update" site.

Gavin Seabrook

 


#3 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:00 AM

Posted 01 May 2007 - 07:19 PM

In Outlook Express Compose .. can't change the font size from 12 no matter what I do. Is it a corrupt file that I can repair ? Works fine elsewhere but not in OE. Thanks.


Why do you try to change the font size at compose. I have never done that in the eight years i have had a computer. I assume you want to set a size and never change it again. If so don't understand that reasoning.

As you must know one can choose size,color etc right there above the body of your message.

#4 McChick

McChick

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:00 AM

Posted 06 September 2007 - 02:49 AM

Hey Burniere--

Who knows if you've figured your problem out by now, but I just came across your posting, as I was searching for an answer to the very same question. I found no suitable answer, but just figured it out after bumbling around complaining about the problem for ages (I too thought it was a glitch in the program) :

In OE, go into TOOLS, OPTIONS, READ tab. Then click on FONTS button at the bottom, and change font setting to USER DEFINED. Click on SET AS DEFAULT button and you're good to go!

I hope you stumble upon this somehow if you're still looking for resolve!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users