Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ok, It Works, Problem Withbios Now


  • Please log in to reply
5 replies to this topic

#1 newbie in hawaii

newbie in hawaii

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:06:13 PM

Posted 29 April 2007 - 09:24 AM

Whew!

Finally got my new system to post, well at least display something
Problem was video card will only output via DVI connector and not the blue one, name escapes me now. I do not know why this is, it works, good enuf for me.......lol

So now is this correct?
1) Set up bios
2) Load O/S (XP Pro)

There is a screen in the bios that I do not understand
" Boot from which input, Floppy, DVD ROM, etc....." ?
Can anyone help me walk through the bios setup, or know of a site that can help me with this?

Gigabyte manual not clear on this, literally translated from Chinese, very polite, but a syntax nightmare.....lol :thumbsup:
"Ua mau ke ola o ke kai"

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:13 AM

Posted 29 April 2007 - 12:28 PM

Most of your BIOS defaults should be OK. Basically you'll want to set the date and time, and make your CDROM the first boot device. If you're using USB, make sure it's enabled in the BIOS. Also make sure any "wake-on" settings are turned off for now. If you're planning on installing the OS right away, go ahead in put in the CD. Click on "exit and save changes" and it should restart and start installing the OS
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 newbie in hawaii

newbie in hawaii
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:06:13 PM

Posted 29 April 2007 - 03:13 PM

Most of your BIOS defaults should be OK. Basically you'll want to set the date and time, and make your CDROM the first boot device. If you're using USB, make sure it's enabled in the BIOS. Also make sure any "wake-on" settings are turned off for now. If you're planning on installing the OS right away, go ahead in put in the CD. Click on "exit and save changes" and it should restart and start installing the OS
Mark


thanks Mark....
latest update:
3) optical drives hooked up, system will not recognize any one of them, not sure if I have them hooked up properly
First drive: Samsung SH-S183L-LS DVD, this player has no master or slave settings, it is SATA, I have power going to it from the PSU and SATA cable going to MOBO
Second drive: HP DVD 940i ATA , this has power coming from the PSU (legacy?) and a ribbon cable going to the MOBO, it is jumpered to be the slave
Third drive: Mitsumi FA404M 3.5 Floppy drive with media card reader. This drive also has power ( legacy?), another smaller 4 pin connector from the PSU, ribbon cable going to the MOBO, as well a USB cable going to the MOBO. Should just 1 hookup be coming from the PSU for this?
BTW, the PSU is an Antec TruPower Trio 650 watt TP3-650 ATX 12V
At this point, none of these drives are recognized, they do power up and accept a disc, but nothing happens after that, I am sure it is a setting in the bios, I just gotta find it, wish me luck !
:thumbsup:
"Ua mau ke ola o ke kai"

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:13 AM

Posted 29 April 2007 - 05:52 PM

I thought I remembered you from your card reader post. I have an older machine and I'm not all that familiar with sata. Yes only one power cord for the adapter.
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:13 AM

Posted 30 April 2007 - 06:31 PM

Gigabyte manual not clear on this, literally translated from Chinese, very polite, but a syntax nightmare.....lol :thumbsup:

Have you been to their support site? The manual (english) is fairly informative. I've seen a lot worse
Mark

Edited by garmanma, 30 April 2007 - 06:34 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 newbie in hawaii

newbie in hawaii
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:06:13 PM

Posted 01 May 2007 - 01:03 AM

Most of your BIOS defaults should be OK. Basically you'll want to set the date and time, and make your CDROM the first boot device. If you're using USB, make sure it's enabled in the BIOS. Also make sure any "wake-on" settings are turned off for now. If you're planning on installing the OS right away, go ahead in put in the CD. Click on "exit and save changes" and it should restart and start installing the OS
Mark


Thanks MARK for all your help, system up an running!
:thumbsup:
"Ua mau ke ola o ke kai"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users