Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie7 New Installation Display Problem


  • Please log in to reply
5 replies to this topic

#1 parkton

parkton

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 29 April 2007 - 06:03 AM

Hello,

Can anyone suggest a cure for this problem? I have downloaded IE7 but am stuck with the initial setup page (for customising to personal preference) each time I click on the IE logo to connect to the internet. This can be worked around by simply clicking on 'Home' but its still annoying! Why did I download? Because whilst surfing the page crashed and the error report indicated that it was an IE problem and that an upgrade was available. I am using Windows XP Home edition and Virgin Media broadband (formely Telewest "Blueyonder")

I get a blank, blue coloured page with the yellow triangle saying 'Done', with the detail being as follows:

Doesn`t display properly.
Line:S6
Char. 2
Error. Object doesn`t support this property or method.
Code: 0
URL: http:/runonce.msn.com/runonce2.aspx

I have tried disabling the Privacy Manager, Pop Up blocker, Parental Control & ID Theft Protection settings in the bundled protection package provided through Virgin media to try and allow correct page display to be completed, but to no avail. The error message itself would appear to suggest that another approach or add on is needed, but what?

Any suggestions welcome please!

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:00 PM

Posted 29 April 2007 - 07:18 AM

Hi parkton, welcome to BC. :thumbsup:
The problem lies in the registry.
With IE closed, click Start>Run and type "regedit" (no quotes) in the run dialog box and hit enter or click ok.
Navigate to HKEY_CURRENT_USER \ Software \ Microsoft \ Internet Explorer \ Main. In the box on the right there are 3 values you need to check\change. "RunOnceComplete", "RunOnceHasShown" and "SearchMigrated". Double click each one and change the value to "1". Exit the reg and launch IE.

Edited by HitSquad, 29 April 2007 - 07:18 AM.


#3 parkton

parkton
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 29 April 2007 - 09:08 AM

Hello HitSquad,

Thanks for your reply.

I tried your suggestion but there is only one of the 3 values you mentioned showing in the box. It is "SearchMigrated" and the value was already set to "1" so maybe thats the problem? Any thoughts as to where to go now?

Thanks

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:00 PM

Posted 30 April 2007 - 04:33 AM

You'll need to create the two missing values. With the "Main" key selected, right click in the box on the right and select New>DWORD Value. Spell them exactly as above. (no spaces, caps as shown)
Give them both a hexadecimal value of 1. Exit the reg and launch IE.

#5 parkton

parkton
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 30 April 2007 - 05:49 PM

Brilliant- problem solved!

Thanks very much for your help. :thumbsup:

#6 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:00 PM

Posted 01 May 2007 - 07:33 AM

You're welcome parkton. Thanks for posting back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users