Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Viewing Some Applications


  • Please log in to reply
1 reply to this topic

#1 reesa9

reesa9

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Batchelor, NT, Australia
  • Local time:03:47 PM

Posted 29 April 2007 - 03:09 AM

Hi there, I have tried searching the forums for some help regarding this, with no luck.

I have a Compaq Presario 5420AU. I cannot use the Cover Flow function on I-Tunes, so I recently (without a great deal of knowledge of what I was doing) purchased on ebay a Trident Blade 3D AGP Video Card 9880 chip-set for under $5 incl postage (so I'm not concerned if I wasted that money).

Anyhoo, installed the card, with no issues, was able to up my colour quality to 32 bit, which most forums suggest could be the issue, with no luck. Cover flow still not working. I have since upgraded all the drivers for the card, still with no luck.

More recently I downloaded a game from reflexive, which to my understanding I have met all their "requirements", however on attempting to open the game I get an error message saying "Sorry this computer does not meet minimum requirements. Or maybe hardware acceleration drivers were not installed."

I have fiddled around with the colour management settings, and am at a loss. I play movies without issue, so why not these graphics?

Any help would be appreciated since I have spent countless hours pulling my hair out!

Many regards
Reesa

BC AdBot (Login to Remove)

 


#2 reesa9

reesa9
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Batchelor, NT, Australia
  • Local time:03:47 PM

Posted 30 April 2007 - 08:46 PM

Hi friends...going to post this under hardware...perhaps might find someone there who can help. I wasn't sure if this was the right area to post my question.

Regards
Reesa




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users