Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Trouble


  • Please log in to reply
3 replies to this topic

#1 BrassMonkey

BrassMonkey

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 28 April 2007 - 01:49 PM

Okay, so I downloaded something and it had a trojan attached. I think I've got it under contol, except for one thing. I can't delete the file it was origionally attached too.

I've tried everything I can think of including going into safe mode command prompt and trying to delete it. But it keeps telling me that there is another program using it so it can't delete it.

Can someone please tell me how to get rid of it. Oh and quarenteeing it with my anti-virus doesn't do anything either.

Thanks alot!


Moved from the XP Forum. ~acklan~

Edited by acklan, 28 April 2007 - 03:32 PM.


BC AdBot (Login to Remove)

 


m

#2 ArchmageHisummoner

ArchmageHisummoner

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Baltimore
  • Local time:08:26 PM

Posted 28 April 2007 - 01:53 PM

I suggest you download the Hijack this pragram and send it to the hijack this log forum here. The Hijack experts can help you with it. But my opinion is to download smit fraud fix or combofix

Sincerely,

Myron Mason


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:26 PM

Posted 28 April 2007 - 02:24 PM

Have you checked the folder's Properties?
Right click the folder, and select Properties.
Make sure it's not set to, Read-only.
If it is, uncheck it, click Apply, and click OK.
Now try to delete it.

Have you tried renaming the file, then deleting it?
Name it anything you want, like trash, old, useless, ........ whatever.

If none of the above works, here are a couple of programs, you can try:
Unlocker
Eraser
Delete Doctor

There's also this Microsoft Knowledge Base Article that might be helpful:
How To Take Ownership of a File or Folder in Windows XP
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 BrassMonkey

BrassMonkey
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 29 April 2007 - 08:03 PM

Thanks for the help fellas! I got rid of it. Hurray!

Edited by BrassMonkey, 29 April 2007 - 08:03 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users