Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Has Signal Yet Can't Use The Internet?


  • Please log in to reply
2 replies to this topic

#1 Banks

Banks

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:10:54 AM

Posted 27 April 2007 - 08:43 PM

Yes My computer recently was diagnosed with spyware. :thumbsup:

And when the problem first struck it wouldn't let my computer turn on at all. Though now I put it in the room across from mine and we cleaned it out a little it now turns on and I recently bought a [linksys] Compact Wireless-G Usb Network adapter with speedbooster. And after I downloaded it onto my computer it said that I had a signal yet when I went to internet explored that WHITE ERROR page came up saying that it couldn't access the internet. So whats the problem? Is it because the computer was once plugged into the wall and is now trying to access the internet wirelessly?

PS: The computer is still infected with spyware also.


BC AdBot (Login to Remove)

 


m

#2 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:54 AM

Posted 27 April 2007 - 11:03 PM

Well, first get the spyware off. Download and install Ad Aware, and run it in safe mode. (Press F8 while the computer is booting to boot into safe mode). After this, then tell me if it works.

#3 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:08:54 AM

Posted 27 April 2007 - 11:10 PM

My suggestion would be go here first: http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

follow the instructions, and if the spyware is not gone from the computer, the post a Hijack this log here: http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users