Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Codec Pack 4.38


  • Please log in to reply
1 reply to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:02:53 PM

Posted 27 April 2007 - 06:23 PM

I have read that the DivX codec set with Vista can cause the "Com Surrogate has stopped working" error.

I have pretty much corrected this by turning off thumbnails and instead use tiles for photographs and images.

If I were to install the Vista Codec Pack 4.38, would I need to uninstall DivX? It is my understanding that this should also correct the problem of receiving the Com Surrogate error.

Anyone who has used this codec pack and has any suggestions or thoughts would certainly be appreciated. Thanks in advance for your input.

JazzMahn

BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:23 AM

Posted 29 April 2007 - 03:12 AM

Hi Jazz Mahn, I using Divx with Vista with no probs. Can you send the link where you read this as I would be intersted.
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users