Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Viruses in System Volume Information


  • Please log in to reply
2 replies to this topic

#1 BWhiteGT

BWhiteGT

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 14 January 2005 - 12:07 AM

I use Trend Micro as my anti-virus program and I occasionally get a warning of a virus or shareware program that is located in the System Volume Information folder. However, I cannot access the folder and it says it is empty?? Anyone know anything about this?

BC AdBot (Login to Remove)

 


#2 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:08:33 AM

Posted 14 January 2005 - 12:10 AM

WindowsXP? Most likely you have some baddie backup in a system restore point. Remedy is to clear those points.

Purge Restore points:

Disable System Restore by following the instructions here,
Reboot,
Re-enble System Restore by following the instructions here.
Derfram
~~~~~~

#3 BWhiteGT

BWhiteGT
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 15 January 2005 - 05:06 PM

I did as you said, but I still get the same messages about an infection in the folder. Any suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users