Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor Not Come On


  • Please log in to reply
2 replies to this topic

#1 its4u

its4u

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Georgia
  • Local time:06:31 PM

Posted 26 April 2007 - 02:21 PM

Hi

My monitor stop coming on. I can see where the monitor is trying to come on but it just blinks. I have changed monitor and I have change my mouse. I have also hooked up two different computers to the monitor. Please help!!!!!!!

BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:31 PM

Posted 26 April 2007 - 03:34 PM

Well it Could be dead :thumbsup: . but first is there any or has there been allot of strain on the VGA cable like having your monitor too far from your tower and trying to stretch the cord to make it. you may have a broken wire in the cable. Also Check for any bent pins in the VGA connector. This is assuming its a VGA monitor if its DVI you can have the same problems. Also on some monitors if it does not receive a signal wont display anything, but you said you tried more then one computer.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:31 PM

Posted 26 April 2007 - 06:26 PM

You told us what you did, but not the results.

I have changed monitor and I have change my mouse.

Did the other monitor work, or not?
If the new monitor worked, then the old monitor is probably bad.
If it didn't work, then it could be the cable, video card, or corrupt drivers.

I have also hooked up two different computers to the monitor

Did the monitor work on the other computers, or not?
If it did, then it could be the cable, video card, or corrupt drivers.
If it didn't work, then the monitor is probably bad.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users