Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Crash


  • Please log in to reply
6 replies to this topic

#1 mastershake100

mastershake100

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2007 - 03:40 PM

when i use IE sometimes when i close the window and am finished browsing, i get an error message multiple times( i will post the message at end of my post) but i am done browsing at that point so i dont care either way, i solve the problem by just using firefox but here is the problem...

i try to play this game from a website called "ijji", the game requires to be run through IE, when you launch the game it takes you to the site and you have to click "play live".

http://sfront.ijji.com/

and when i try to connect to a server to play most of the time i get that same message again or it says the connection was lost, then the game just crashes. here is the message i get...

" the instruction at "0x7c9105f8" referenced memory at "0x018a0010". the memory could not be "read". "

what do i do install a new IE ? or is it a problem with my PC and not IE ? this game can only be run through IE and not firefox so its a pain in the butt, and its getting annoying when im browsing now too.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 25 April 2007 - 07:56 PM.


BC AdBot (Login to Remove)

 


m

#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:10 AM

Posted 25 April 2007 - 05:55 PM

Hi Mastershake, which version of IE are you running? You can uninstall IE but need to know what version first.

Edited by Monty007, 25 April 2007 - 05:57 PM.

MCP
MSDST

#3 mastershake100

mastershake100
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2007 - 06:46 PM

ok

Edited by mastershake100, 25 April 2007 - 07:08 PM.


#4 mastershake100

mastershake100
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 25 April 2007 - 07:07 PM

yeah i think is version 6, i dont know if you can tell from this

Posted Image

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:10 AM

Posted 25 April 2007 - 11:19 PM

You can go 2 ways uninstall IE 6 then reinstall it or the way I would go is upgrade to IE 7. This is the link but you must be running XP with sp2 installed http://www.microsoft.com/downloads/details...;displaylang=en

Edited by Monty007, 25 April 2007 - 11:20 PM.

MCP
MSDST

#6 mastershake100

mastershake100
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:06:40 PM

Posted 26 April 2007 - 12:40 AM

so it is a problem with IE or what ? that error i get about the memory ? what is that ?

and another thing i installed IE 7 and man this text is blurry as hell, im getting a headache and can barely type lol, jeebus

#7 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:10 AM

Posted 26 April 2007 - 05:23 AM

As for the memory prob you are running SP2 fully updated?

Be default, IE7 enables ClearType font rendering in the browser. Most people, especially those with LCD screens, will notice a big improvement (if ClearType is not installed already). However, many people will not like this type of font smoothing.
Here is options for completely disable it:

1. Open IE7
2. Open Tool Menu
3. Click Internet Options
4. Click Advanced Tabs
5. Under Multimedia, clear the Use ClearType checkbox
6. Click OK X 2

Edited by Monty007, 26 April 2007 - 05:24 AM.

MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users