Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Stop My Dial Up From Trying To Connect?


  • Please log in to reply
3 replies to this topic

#1 yorocco7

yorocco7

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 25 April 2007 - 12:34 PM

I have an annoying problem. I'm away from my normal net connection ( connection via cable). I am connected to High Speed access however. I guess occasionally my wifi signal drops & this damned Roadrunner connection window keeps popping up. I guess there is some program that uses the dial up connection as a default access whenever the wifi access drops. I went into the network connection-selected roadrunner icon- right clicked, taken off "default connection".
But I still get the same problem. I've opened every tab & can not find a way to select " do not dial up". I don't want to completely delete the dial up feature in case I need it sometimes, but this pop up window is annoying.
Any help?
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

BC AdBot (Login to Remove)

 


#2 Che Guevara

Che Guevara

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Location:Minnesota
  • Local time:03:45 AM

Posted 25 April 2007 - 01:15 PM

It's been quite a while since I've actually dealt with a dial-up modem, but first thing that comes to mind when dealing with that is try disabling the modem when your not using it.

To do this go to

Start>Control Panel>Network Connections

right click the modem hit disable. If that doesn't work not sure what to say. I know alot of programs have auto update so that might trigger it. If this is the case, you'd probably have to disable that in all the programs with it. Another thing you could do is disable services you know need internet or programs that start after windows is started.

To do this

Start>Run> type "msconfig"

then click services dont disable them al just look through for programs that you know of and may need it and then click the check. Some services you don't want to turn off. I'm not to familiar with it but my advice is don't turn something off if you don't know what it is.

After your done in services go in the start up tab. Once again there are some things you don't want to shut off so just mess with things you know about. Unlike in services tho, this one in most cases I've seen will have any critical effect on system performance other than the speed increase by disabling everything. Another thing to realize is firewalls and anti-virus are probably in that tab and you probably don't want them disabled.

I know there are some databse websites that tell you what system services are, and you search by they're filename. Unfortunately I can't seem to find the one I had found a while ago if I find it tho I'll post it
Che

"Shoot, coward--you are only going to kill a man." - Che Guevara as he was then murdered as an unarmed prisoner by the Brazilian army aided by the US CIA

#3 yorocco7

yorocco7
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 25 April 2007 - 02:20 PM

Okay I think I fixed the problem. Your post CHE gave me an idea. I simply DISABLED the ESS ES56H-PI Data fax Modem:

Control panel-phone and modem option-Modem tab-select "Data fax Modem"- properties-General tab-at the bottom "device usage" there is a drop down window- select do not use this device.

That fixed the problem.
=============================
To ENABLE the Data Fax Modem again:

Control panel-system-device manager-ESS ES56H-PI Data fax Modem properties-General tab-at the bottom "device usage" there is a drop down window- select use this device.

That will turn it back on.
Hope this helps
Acer 5738Z - Pent.Dual Core T4200 2.0GHz - 4.00GB RAM - 64-Bit Vista Biz & Win7 Pro -Latest Moz.F.F. & T.B.- Avast!

#4 Che Guevara

Che Guevara

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Location:Minnesota
  • Local time:03:45 AM

Posted 26 April 2007 - 12:26 PM

Cool, glad I could help in some way
Che

"Shoot, coward--you are only going to kill a man." - Che Guevara as he was then murdered as an unarmed prisoner by the Brazilian army aided by the US CIA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users