Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems removing eblaster


  • Please log in to reply
4 replies to this topic

#1 lilvalval

lilvalval

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 13 January 2005 - 07:50 PM

the instructions on this website say in step 5. to Reboot and delete the following files:
rmashlex.dll
nvrcr32.dll
eblaster.exe
msrac32.exe
ebsetup.exe

I did everything, but I don't see where to delete these files...I can't find them anywhere.

BC AdBot (Login to Remove)

 


m

#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:47 PM

Posted 13 January 2005 - 07:55 PM

Did you set your system to show hidden files and folders? Also, when you searched for them, did you use the search feature of Windows Explorer? If you did, then you need to check the box under advanced options that says "search hidden files and folders".

Also, make sure you are searching within the correct directory.

What post were you following BTW?

#3 lilvalval

lilvalval
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 13 January 2005 - 08:12 PM

this is the post I was following...
http://www.bleepingcomputer.com/forums/ind...t=0&#entry22257

and yes, i clicked to search hidden files...i cant find it anywhere

#4 lilvalval

lilvalval
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 13 January 2005 - 08:13 PM

actually, i guess i did the search through windows explorer...how do u do it? all i did was go to my start, right click, and chose explore....is this right

#5 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:47 PM

Posted 13 January 2005 - 08:25 PM

That's fine doing it that way, but by default, the search ignores hidden files and folders.

Under the text field where you enter the file name that you want to find, (on XP anyway), there will be a box that says "Look In". Make sure that is set to your root drive (probably C:\ )

Under that, there will be another line that says "More advanced options". If you click on that, there will be a series of checkboxes. Make sure that the ones that say "search system folders" and "Search hidden files and folders" and "search subfolders" are all checked.

You also still have to have your system set to show hidden files and folders.

Open My Computer. Go to Tools, Folder Options and click on the View tab. Make sure that "Show hidden files and folders" is checked. Also uncheck "Hide protected operating system files". Now click"Apply to all folders"

Click "Apply" then "OK


Now see if you can find them. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users