Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying To Fix Comp After Smitfraud Bug.


  • Please log in to reply
4 replies to this topic

#1 Dracomancer

Dracomancer

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 25 April 2007 - 01:22 AM

Greetings,
Am in the process of trying to fix my computer after hitting the SmitfraudFix 2.169 Bug.
I am borrowing a bootable drive from a friend and am able to get the system up and running on it.
Borrowed Drive is Running WinXP Prof. (slave drive D:\)
Drive I am trying to fix is running WinXP Home. (master drive C:\)

I have followed the directions as indicated in the procedures Grinler outlined and pinned at top of the forum.

I have downloaded the SCESP4I.EXE file.
Extracted files to desktop.
The directions show "Step 3 Right Click on setup.inf."

I am unable to find this file. Following is a list of files that were extracted:

immc (application)
mssce (cab file)
mssce (application)
readme (text doc)
regsvr32 (application)
scefiles (setup info)
scesetup (setup info)
setup (setup info)

When I double click on the setup (info file) it opens a txt doc that lists a bunch of info about various drivers.
The directions seem to inidicate that it should activate a install application.

Please advise which file I should be running
All of your help has been greatly appreciated.

Thanks
Draco

Edited by Dracomancer, 25 April 2007 - 07:55 AM.


BC AdBot (Login to Remove)

 


m

#2 Dracomancer

Dracomancer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 25 April 2007 - 12:26 PM

Can anyone help me with this?

#3 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:08:17 PM

Posted 25 April 2007 - 01:22 PM

Right click on the setup file and select "install".
Derfram
~~~~~~

#4 Dracomancer

Dracomancer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 25 April 2007 - 08:10 PM

Thanks for the help I see what I was missing.

Now for the next stupid question of the day. Before I try anything else I wanted to make sure of the procedure.
To reiterate I am using drive D:\ to fix drive C:\

In Step One of the "Starting Your Computer After Running Older Version Of Smitfraudfix?" it says to downloand and install the setup file found in "scesp4i.exe"

Do I need to install these to the drive I am trying to fix C:\ or the drive that I am working from D:\ :thumbsup:

Again thanks for all your help.

Jonathan

#5 Dracomancer

Dracomancer
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 27 April 2007 - 12:02 AM

Does any one know if it makes a difference where the above mentioned item is installed?
Does it need to be installed the drive I am working from or to the drive I am trying to fix?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users