Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With The Network


  • Please log in to reply
1 reply to this topic

#1 Rewbay

Rewbay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 24 April 2007 - 06:39 PM

Hey guys, Today I was told my instructor was having troubles with a computer here, and he said that he ran Spybot on many of the computers here last night, but one of them out of nowhere won't connect to the internet. All are on a network and all of the other computers can connect, but not this one. I tried troubleshooting it and ran the networking wizard. I even tried to ping the main computer through run->cmd and it didn't work as it was supposed to. I'm afraid we don't know much about these computers but I figured I'd ask in case it was something I could fix for them, any help is much appreciated. Thank you.



Update: My problem was fixed with Windows XP Fix. A good friend told me about it, thanks anyways. Any of you with the same problem, google Windows XP Fix free and youll find it... :thumbsup:

Edited by Rewbay, 24 April 2007 - 07:10 PM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:08 AM

Posted 24 April 2007 - 10:56 PM

Excellent. Could you provide a link to the software?
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users