Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removal instructions worked, but..


  • Please log in to reply
1 reply to this topic

#1 variable

variable

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 13 January 2005 - 04:58 PM

Hi,
My thanks to all who have played a role in the creation of the Home Search Assistant/CWS_NS3 Removal Guide. I followed the steps contained therein and I no longer have a hijacked browser or any adware/spyware running. I have one side effect however. Whenever I try to launch IE or any other office product, a Windows installer launches and attempts to configure Microsoft Office XP Professional. It dies while looking for the file PRO.MSI from the network host where it installed from initially, which is no longer connected or around at all. Oddly enough, cancelling out of the install window allows the app to launch without any problems.. Apparently the removal process I undertook wound up deleting a file that when missing tells Windows to reinstall and configure Microsoft Office XP Professional. Any ideas on how to fix this?
Thanks in advance

BC AdBot (Login to Remove)

 


#2 LineOFire

LineOFire

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Location:San Antonio, Texas, United States
  • Local time:11:55 PM

Posted 14 January 2005 - 10:52 PM

Hello and welcome to BleepingComputer. I hope you enjoy your stay. :thumbsup:

We had the exact same problem at school and reinstalling Office worked fine.

You can also try disabling Windows Installer. It is not often needed and can just be enabled again.

If you need anything else feel free to ask.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users