Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Find Script File "c:\windows\system32\killvbs.vbs"


  • Please log in to reply
2 replies to this topic

#1 sinfuk

sinfuk

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 23 April 2007 - 08:35 PM

When i restart my PC it come out with this error message and when i open the internet explorer, my homepage was change to http:/// . What should i do?

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:01:50 AM

Posted 23 April 2007 - 09:44 PM

http://www.bleepingcomputer.com/forums/top...tml#entry500331

I see you had a topic in Hijack This forum that was closed because you couldn't do any online scans for malware. Has the problem with scanning been resolved? If it has, your best bet is to reopen that topic.

Edited by buddy215, 23 April 2007 - 09:53 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 sinfuk

sinfuk
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:50 PM

Posted 23 April 2007 - 11:07 PM

Hi,

Regarding to earlier problem, i still cannot scan online as it was block by the company policy, but this time the problem is different as when i put in my thumbdrive it straight away come out with error message said the virus found and have been deleted. However, everytime when i restart my PC, this error messsage will come out and when i open my IE the homepage change to http:///




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users