Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd Burner/dvd Rom Drive Problem


  • Please log in to reply
4 replies to this topic

#1 Lucifer13

Lucifer13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:39 AM

Posted 23 April 2007 - 06:32 PM

Ok, I know this problem has been posted before by someone else on here. I have a Compaq Presario SR1403WM. The DVD/CD Drive is not being recognized by my computer, but it will open and close and it will make the sound as if it is trying to read a disc. Here is a pic of my device manager. Posted Image]As you can see there is no CD/DVD Drive. . . And on another site someone suggested that I delete the upper and lower filters in the Registry. So, I went to the registry editor and I didn't even have any filters... If there is anything else you need to see or anymore info. Just let me know. It would really nice though to be able to burn CD's again. . .


Oh, and I have put another drive in the computer and it does the same exact thing. . . Thnx in advance.

Edited by Lucifer13, 23 April 2007 - 06:33 PM.


BC AdBot (Login to Remove)

 


#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:10:39 PM

Posted 23 April 2007 - 07:43 PM

That sounds like a faulty IDE Controller. I'm sorry to say but there is not much you can do. Try using the CD-ROM on the Other IDE Controller at the same time as the hard-drive but you will find the HDD will slow down because the CD-ROM is a slow device.

How long have you had the computer? Maybe the warrenty would cover it.
I came, I saw, I conquered. - Julius Caeser

#3 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:05:39 AM

Posted 23 April 2007 - 07:48 PM

Any chance the data cable isn't right, especially at the board end?


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:39 AM

Posted 23 April 2007 - 07:57 PM

See if anything in this article, is of any help:
CD-ROM drive or DVD-ROM drive appears to be missing
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 thrillhouse

thrillhouse

  • Members
  • 1,040 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Va
  • Local time:05:39 AM

Posted 23 April 2007 - 09:12 PM

same thing happened to me today, I sprayed the ide connector and power connector with that dusting aerosol spray, went to delete the upper and lower filters, (weren't there as well), installed firmware (installer didn't recognize the drive), tryed a different cd drive that worked, then put the offending one back and low and behold it worked!
To make a long story short, do this: disconnect the burner, log onto the desktop, log off and shut down. Then reinstall the burner and reboot and it should be there. Sounds silly, but it worked for me!

Edited by thrillhouse, 23 April 2007 - 09:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users