Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Router


  • Please log in to reply
5 replies to this topic

#1 BSAC

BSAC

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, Texas, USA
  • Local time:06:58 AM

Posted 13 January 2005 - 12:27 PM

I have just returned from a foreign country with my laptop. Since it has a wireless card, I kept "finding" wireless connections while on my trip. Apparently I have switched something off because now I cannot access my wireless router in my own home. The laptop used to "find" connections but is not finding any now. Help, please!
Be Strong And Courageous!

Kevin

BC AdBot (Login to Remove)

 


#2 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:58 AM

Posted 13 January 2005 - 01:03 PM

What's the make and model of the router please?
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#3 BSAC

BSAC
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, Texas, USA
  • Local time:06:58 AM

Posted 13 January 2005 - 01:17 PM

Linksys Wireless-G 2.4GHZ 54 Mbps Model WRT54G, but I am leaning more towards my having set something on my computer to block access to other wireless connections while I was in Ecuador.

Thanks
Be Strong And Courageous!

Kevin

#4 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:58 AM

Posted 13 January 2005 - 04:24 PM

Browse to your router configuration utility by going to 192.168.1.1 and
verify that your Wireless Network Name (SSID) is correct (by default it should be linksys. Also check to see what chanel you are using. If nothing else works you can try resetting the router back to default settings. HTH


Posted Image
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#5 BSAC

BSAC
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, Texas, USA
  • Local time:06:58 AM

Posted 13 January 2005 - 04:47 PM

Thanks, Bear.

I defaulted to calling Linksys and was directed to their help web site. Low and behold (boy do I feel stupid) I had done something that I did not remember. On the laptop if you press and hold the FN key and depress F2 you turn off your wireless capability (for security purposes I suppose).

Therefore, doing the same thing again turns it on and I am back up and running!!

Thanks again, Bear.
Be Strong And Courageous!

Kevin

#6 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:05:58 AM

Posted 13 January 2005 - 05:08 PM

:thumbsup: Excellent news, glad to hear you are up and running
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users