Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mass Storage Issues


  • Please log in to reply
3 replies to this topic

#1 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:03 AM

Posted 21 April 2007 - 06:37 AM

SYSTEM SPEC:

WinXP Pro with SP2
2GB DDR Ram
Plenty of HDD
AMD Processor

Having spent two days trying to discover why I cannot connect my Sony DSC T1 cybershot to transfer my photos and my new Nokia N95 as mass storage devices has twisted me around the bend.

I've done the usual, uninstalled and then reinstalled the software, removed all traces of the files (to the best of my ability) swapped over cables, tried different USB sockkets (I dont use an external USB hub btw), to result in nothing.

Maybe I'm overlooking something here that is quite simple but any ideas would be appreciated! + The girlfriend is getting annoyed with me spending so much time messing around on the PC - help!! lol

BTW when connecting either of the two devices Windows see's them as the annoying bubble tip pops up, however a dialogue box then appears as in the picture here.
If all else fails, hit the reset button.
Posted Image

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:03 AM

Posted 22 April 2007 - 06:17 AM

That's an unusual error message. First I'd suggest trying the Sony and Nokia to another computer to verify that they're not the issue (it's not likely to be them, but it's worth the time to check).

Next, I'd check Disk Management when they're plugged in. Just to be sure that they're recognized as Storage Devices there (not much to do but to look at 'em). You can get to Disk Management by going to Start...Run...and typing in "diskmgmt.msc" (without the quotes) and pressing Enter.

Next, I'd run SFC.EXE /SCANNOW from the Run dialog to see if you have any issues with protected system files ( http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/ )

Then, I'd update the motherboard/chipset drivers for your system from the manufacturer's website. It's possible that the old one's are corrupted, so get the latest one's available, uninstall the old ones, then install the new ones.

If this doesn't work, then the next step would be a repair install of XP ( http://www.michaelstevenstech.com/XPrepairinstall.htm )
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:03 AM

Posted 22 April 2007 - 06:41 AM

Do you have different HD drives?
What is your defaul location of your program files?

Think the resgitry is meddling with you in some way..

Did you remove all items of the software? Can't neither of two apparatuses connect at all? For instance Nokia with a Bluetooth?
(like John said)

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:03 AM

Posted 22 April 2007 - 12:32 PM

A couple of tips from the Sony Knowledge Base:
How to transfer pictures from the camera to a computer running the Microsoft® Windows® XP operating system using a standard USB connection.

If the camera is capable of PTP, set the USB mode in the camera menu to PTP and then use the PTP procedure to copy the pictures to the computer.

NOTE: It is not necessary to install the USB driver provided with the camera software. The driver needed for the USB connection is already part of the Microsoft® Windows® XP operating system. If you already installed the USB driver provided by the camera, it may be necessary to uninstall the USB driver and then reinstall the appropriate USB driver from the operating system.

Have you tried to download the pictures without installing the drivers?

On a side note:
I found an Important Notice About Your Sony Product, that you might want to check out.
Potential Affected Models: DSC-F88, DSC-M1, DSC-T1, DSC-T33, DSC-U40, DSC-U50

Until October 2, 2007, Sony will repair, free of charge, affected products exhibiting the above-mentioned symptom where it is caused by the image sensor device.


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users