Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Can't reinstall Win98SE - keeps getting BSOD


  • Please log in to reply
1 reply to this topic

#1 erobatino

erobatino

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:23 AM

Posted 13 January 2005 - 09:27 AM

(This has also been posted to the support.dell.com board, but I figured I'd try to cover another base.)

Hello all,

To make a long story short, five [now six] days ago I updated (or TRIED to update) Aventail Connect software on my [Dell] Dimension 4100. This apparently hosed my TCP/IP stack (modem worked O.K. and connected and did some handshaking, but NO data transfer). Finally reinstalled Win98SE - first from the C:\Windows\Options\CABS\setup.exe program, but TCP/IP was still hosed. Then tried deleting DUN and Win98SE became unstable. Have tried reinstalls from both CABS and the recovery CD, but now I get the following BSOD when trying to start the reinstall:

Invalid VxD dynamic link call from NWREDIR(04) + 000000D0 to device "0487", service 6. Your Windows configuration is invalid. Run the Windows Setup program to correct this problem.

(I HAVE - and still get the problem!.) After exiting the BSOD, I get on a plain screen:

While initializing device NWREDIR invalid VxD dynamic link call to device number 487, service 74. Your Windows configuration is invalid...

I can sometimes coax the system into Safe Mode. I've tried bringing Windows up in step-by-step mode and among other things I see the two Symantec VXDs and one Aventail VXD load, so I wonder if one of these is the problems (I'd gotten a funny error message that might have come from Symantec before trying the reinstall) the last thing that starts is msmouse.vxd, THEN I get the BSOD again.

This is a major nuisance to say the least - any assistance appreciated. (I've received one reply from a gentleman on the Dell board asking if I'd reformatted my HD before reinstalling since Win98SE reportedly doesn't respond well to a "dirty" install. NO - I'd rather not lose my data if I can help it!)

Thanks,

Evan

BC AdBot (Login to Remove)

 


#2 erobatino

erobatino
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:23 AM

Posted 14 January 2005 - 09:41 AM

Finally figured out how to fix it myself. Here's the URL in case it helps anyone else:

http://support.microsoft.com/default.aspx?...kb;en-us;302589

Essentially, I followed Method 1 except that I installed "Client for Microsoft Networks" instead of "Client for Netware Networks" plus TCP/IP. The system instability had been caused by my having NO networking installed at all. Getting into Safe Mode and reinstalling at least a few basic network components cured the problem. I now have to reinstall the original video drivers (my display is a bit grainy right now) and fix a few other things, but I'm back up now (just have to figure out how to install Aventail SAFELY now - probably need to stop Symantec AntiVirus first, or something of that nature).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users