Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Sound


  • Please log in to reply
3 replies to this topic

#1 lynette11

lynette11

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 20 April 2007 - 03:07 PM

i have a windows xp home, sp2 pc, i have been having problems with the sound for quite sometime, when the computer starts sometimes there is no sound, if i go into the device manager under sound, video and game controllers there will be a yellow mark on the soundmax integrated digital audio, i have tried to update the driver, have unistalled it and reinstalled but does not do anything, the only way i can get sound is if i restart the pc till the sound is ok. anything else i could try, as this is really annoying. thanks

sorry i have posted this in the wrong forum, have just seen the audio and video.

Edited by lynette11, 20 April 2007 - 03:10 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:33 PM

Posted 20 April 2007 - 04:33 PM

Well, that's your problem. How are you uninstalling it? Try completly removing it then reboot and let Windows reinstall it
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 lynette11

lynette11
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 21 April 2007 - 02:09 PM

I went into the device manager and right clicked on the soundmax intergrated audio device and clicked on uninstall then rebooted, windows installs it again, but still have the same problem.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:33 PM

Posted 21 April 2007 - 03:37 PM

Got to run, I'll check back later. My daughter just went into labor. Search for any folders labeled Soundmax and open it up and see if there's an uninstaller there. What make and model is this?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users