Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Plz.. Launching Probe2 Failure


  • Please log in to reply
3 replies to this topic

#1 taenamo

taenamo

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 19 April 2007 - 09:50 AM

when i click my probe2 it says that launching failure and when it pop ups... all the config are gone and you nid to re-label all items

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:37 PM

Posted 19 April 2007 - 07:01 PM

Don't know anything about Probe 2. Glanced through their site. Might try to reinstall it. Did you try their support
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 taenamo

taenamo
  • Topic Starter

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:07:37 PM

Posted 20 April 2007 - 07:33 AM

its a application of ASUS. i dont have net in my comp.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:37 PM

Posted 20 April 2007 - 03:18 PM

Where did you download it from? Why are you using it, to monitor temps? Are you overclocking? I'd uninstall it and reinstall, maybe using a different download site. Depending on what you're using Probe II for, there are other applications you can use
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users