Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Msn With Vista


  • Please log in to reply
2 replies to this topic

#1 Jcas

Jcas

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 18 April 2007 - 11:33 PM

I have vista home premium on a new pc, and just installed messenger live 8.01

For some reason i cant sign in with my usual sign in info, anybody else founds issues with this?

BC AdBot (Login to Remove)

 


#2 Jcas

Jcas
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 20 April 2007 - 03:15 AM

I found the solution to this and thought i would post here for others.

Apparently Vista's "auto-tuning" networking
feature doesn't play nice with some routers. Not sure if it is a bug in
Vista, a bug in Messenger or a bug in the router firmware but anyway this
looks like a possible workaround that might help other people who have the
same problem.

Try this:
- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:24 PM

Posted 21 April 2007 - 06:04 PM

Nice tip Jcas! Thanks!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users