Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shuts Down


  • Please log in to reply
13 replies to this topic

#1 Alco961

Alco961

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 18 April 2007 - 10:39 PM

Hi All,

My lap top pc when going to HDD to view video clips the program will shut down. Alert comes up " Data Execution
To help protect your computer, windows has closed this program. Close messagge button & then get - windows Explorer has encountered a problem and needs to close. & then has 2 buttons Debug or close.

It also has a link for more details too.

Anyone with ideas on what I can do to stop this??

Thanks.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:00 PM

Posted 19 April 2007 - 12:17 AM

Check the Event Viewer in the Administrative Tools. Post the error code for the last day. Please do not post the entire log. It is unnecessary. Just the errors and just the last day or so.
"2007 & 2008 Windows Shell/User Award"

#3 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 22 April 2007 - 08:12 PM

Check the Event Viewer in the Administrative Tools. Post the error code for the last day. Please do not post the entire log. It is unnecessary. Just the errors and just the last day or so.



Hi, sorry for the delay in getting back on this, I have been away, but that asnother story.

Is this code I need here? from the Application> properties - Faulting application drwtsn32.exe, version 5.1.2600.0, faulting module dbghelp.dll, version 5.1.2600.2180, fault address 0x0001295d.

Hope thats what you mean??

Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:00 PM

Posted 22 April 2007 - 08:48 PM

Are there any other error messages, or anymore information on this one?
"2007 & 2008 Windows Shell/User Award"

#5 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 22 April 2007 - 08:58 PM

When opening the Event Viewer > application error record> Message is: Error 23/04/2007 10:33:03 AM Application Error (100) 1000 N/A ALCO961

This is what we see then.

Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:00 PM

Posted 22 April 2007 - 09:21 PM

Do you have your XP disks? If yes go to the Start button and then Run. In the Run dialog box type in sfc /scannow and press enter. When prompted insert your XP CD into the drive, not before.
You may have some corrupted or missing files. sfc may restore them.
"2007 & 2008 Windows Shell/User Award"

#7 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 22 April 2007 - 10:42 PM

Do you have your XP disks? If yes go to the Start button and then Run. In the Run dialog box type in sfc /scannow and press enter. When prompted insert your XP CD into the drive, not before.
You may have some corrupted or missing files. sfc may restore them.


Yes I do have the disks & run as above with all come out ok

Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:00 PM

Posted 22 April 2007 - 10:49 PM

So everything is back to normal?
"2007 & 2008 Windows Shell/User Award"

#9 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 22 April 2007 - 11:18 PM

Hi,

No this thing still shuts down the program when I go into my Video folder.

I run file scan as you suggested that went though without finding a problem. It didn't ask me to insert the CD.

This problem has been here for quite awhile, after joining this group was hoping to find a solution to it. Any other suggestions you may have be welcome!!

Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

#10 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:00 PM

Posted 22 April 2007 - 11:23 PM

Are all of your video drivers up to date?
"2007 & 2008 Windows Shell/User Award"

#11 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 22 April 2007 - 11:42 PM

Good question, not much up on that how would go about finding that out & updating those??

I am not Knowledgeable on PC's, even though I have had pc's for years. One reason I joined a couple of pc group to learn more on these things & help in solving problem I may get.

Cheers
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~

#12 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:00 PM

Posted 22 April 2007 - 11:50 PM

This tutorial should help you out:
How to update a Windows hardware driver
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#13 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:00 PM

Posted 23 April 2007 - 06:46 AM

I believe that the Data Execution Prevention error is the key here.

Most often it's been malware that causes this sort of problem. I'd first suggest that you try this free, online scan: http://safety.live.com

Next, I'd check the DEP settings by going to Start...Run...and type in "sysdm.cpl" (without the quotes), then press Enter. Go to the Advanced tab and click on the Performance Settings buton. Then click on the Data Execution Prevention tab and let us know what it says (it should say something like "let Windows handle this").
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#14 Alco961

Alco961
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Sth Oz
  • Local time:06:30 AM

Posted 24 April 2007 - 10:38 PM

Hi,

This problem has been there before I ever used it on the net. I have at other times used other programs to scan this pc, but have never had any Malware etc on it yet. It doesn't get used on the net much, but when it does I scan it after to make sure.

I went to DEP area, as you suggested & it was set on: "Turn on DEP for essential windows programs & services only"

I set it for the following: "Turn on DEP for all programs & services, except those I select. 2 programs come up & I selected "Window Explorer" It hasn't missed a beat.

I don't know if this is best left like that or not. I guess when on the net it leaves it open for attack by malware etc.

Is there something we can do to fix it, so DEP is turned on for all programs??


Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
No driving strain, when YOU go by train
http://alco961.fotopic.net/
http://portlincoln.fotopic.net/
Posted Image

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~-~~~~~~~~~~~~~~~~~~~~~~~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users