Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Icon in TaskBar


  • Please log in to reply
10 replies to this topic

#1 Miss_Peppymint

Miss_Peppymint

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 12 January 2005 - 08:27 PM

I am currently running Windows XP Home Edition


I am having problems with my taskbar. It seems that I can only have one Internet Explorer Icon running in my task bar at one time. Its kind of hard to explain, but I'll try. For example if you were to click IE and open your home page you would have an icon there in your task bar. Now say you minimize that one and open yet a new IE page, you should now have to IE explorer icons there. In my case that dosen't happen.. I can open the first one and minimize it, but when I open the second one it takes over the place of the first.


This only happens under my account, all others are fine. It started doing this when I deleted my first account and started a new one. I have tried everything I know and have finally given up . If anyone out there could help me I would be very grateful.

Thanks,
Miss_Peppymint

BC AdBot (Login to Remove)

 


#2 Apocalypse1972

Apocalypse1972

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 13 January 2005 - 07:19 AM

Force New Internet Explorer Window for Launching Shortcuts
By default, when you click a web link in an internet aware program, and there is already an Internet Explorer window open, the web page appears in the open browser window instead of opening a new window. This tweak prevents the new link from being displayed in the existing IE window by forcing an additional IE browser instance to open.


[Start] [Run] [Regedit]
Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
Data Type: DWORD Value // Value Name: AllowWindowReuse
Setting for Value Data: [0 = Do Not Reuse Window / 1 = Reuse Window]
Exit Registry and Reboot

OR

To avoid editing the registry, the same results may be obtained by using the procedure detailed below.

Open Internet Explorer
Click Tools | Internet Options... | and click Advanced tab
Place or Remove the checkmark next to [Reuse Windows for Launching Shortcuts]
Click [Apply] [OK]

The above information found from...
http://www.theeldergeek.com/force_new_inte...plorer_wind.htm

Edited by Apocalypse1972, 13 January 2005 - 10:40 AM.


#3 Miss_Peppymint

Miss_Peppymint
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 13 January 2005 - 07:31 PM

Well I am still having no luck. I tried the second way you listed there and had no luck. I went to try doing it the Regedit, but got a bit confused. Can you try to explain that way a little diffrent. Thanks for all you time you have given.
Miss_Peppymint

#4 Apocalypse1972

Apocalypse1972

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 14 January 2005 - 10:32 AM

Ok, modifying your registry is tricky business, alot of damage can be done here, can you navigate to the listed key (HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main). If you can copy the information from the right hand panel and paste it here so I can see what the values are.

Edited by Apocalypse1972, 14 January 2005 - 10:46 AM.


#5 Miss_Peppymint

Miss_Peppymint
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 14 January 2005 - 08:34 PM

I can get there but how do I copy the list. I tried the ctrl a-c-v way but that didnt work. I am beging to feel kinda stupid lol :thumbsup:

#6 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:02:29 AM

Posted 14 January 2005 - 08:57 PM

Miss_Peppymint, no need to feel stupid, you can't learn until you try something.
You can copy the file like this, first navigate to this key ( (HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main). With Main highlighted, right click on it and select Export. Save this file in My Documents or somewhere else you can easily find it. Now go to the file you exported and right click on it, and select Open With. Now choose to open it with word pad or note pad (you may have to look in choose programs to find these programs).

Now you can copy and paste the contents of this registry file to this thread so that Apocalypse1972 can look at it.

You don't have to worry about causing any harm to your registry this way because all you are doing is copying the registry file somewhere else, the original file stays in the registry. When you are done you may delete the file you copied to My Documents or you may wish to save it as a backup until Apocalypse1972 finishes helping you.

Edited by Ronbo, 14 January 2005 - 08:59 PM.

There is no justice, there is just us.

#7 Miss_Peppymint

Miss_Peppymint
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 15 January 2005 - 01:09 AM

Well heres what I got. I thank Ronbo and Apocalypse1972 very much for your help
:thumbsup:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"NoUpdateCheck"=dword:00000000
"NoJITSetup"=dword:00000000
"Disable Script Debugger"="yes"
"Show_ChannelBand"="No"
"Anchor Underline"="yes"
"Cache_Update_Frequency"="Once_Per_Session"
"Display Inline Images"="yes"
"Do404Search"=hex:01,00,00,00
"Local Page"="C:\\WINDOWS\\System32\\blank.htm"
"Save_Session_History_On_Exit"="no"
"Show_FullURL"="no"
"Show_StatusBar"="yes"
"Show_ToolBar"="yes"
"Show_URLinStatusBar"="yes"
"Show_URLToolBar"="yes"
"Start Page"="http://www.yahoo.com/"
"Use_DlgBox_Colors"="yes"
"Search Page"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch"
"Check_Associations"="yes"
"Error Dlg Displayed On Every Error"="no"
"Error Dlg Details Pane Open"="no"
"FullScreen"="no"
"Window_Placement"=hex:2c,00,00,00,02,00,00,00,03,00,00,00,ff,ff,ff,ff,ff,ff,\
ff,ff,ff,ff,ff,ff,ff,ff,ff,ff,fc,ff,ff,ff,fc,ff,ff,ff,04,04,00,00,e6,02,00,\
00
"Expand Alt Text"="no"
"Move System Caret"="no"
"NscSingleExpand"=dword:00000001
"NoWebJITSetup"=dword:00000000
"Page_Transitions"=dword:00000001
"FavIntelliMenus"="no"
"Enable Browser Extensions"="yes"
"UseThemes"=dword:00000001
"Force Offscreen Composition"=dword:00000000
"NotifyDownloadComplete"="yes"
"AllowWindowReuse"=dword:00000000
"Friendly http errors"="no"
"ShowGoButton"="yes"
"SmoothScroll"=dword:00000001
"Enable AutoImageResize"="yes"
"Enable_MyPics_Hoverbar"="yes"
"Play_Animations"="yes"
"Play_Background_Sounds"="yes"
"Display Inline Videos"="yes"
"Show image placeholders"=dword:00000000
"Print_Background"="no"
"AutoSearch"=dword:00000005
"FormSuggest PW Ask"="no"
"LastCheckedHi"=dword:01c4f9d7

#8 Apocalypse1972

Apocalypse1972

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 18 January 2005 - 10:29 AM

Hi Miss_Peppymint, sorry for the delays in getting back to you, it was a crazy busy few days for me, you did very well though, thnx to ronbo for helping out.
So, this is what you should try next...the value you are showing for AllowWindowReuse is 0, so once again run regedit, navigate to the same key [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] and this time find the line that says AllowWindowReuse in the right hand pane, double click on this line and a new window will open, change the "value data" to a 1, don't check anything else and click ok, reboot and try Internet Explorer again, good luck :thumbsup:

#9 Miss_Peppymint

Miss_Peppymint
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 18 January 2005 - 01:56 PM

Still no luck. I even went back in under internet options and changed that again. I have also noticed that the new internet explorer box will only go over the one that was ther before. If there is an abvertisement or something there it will not reuse that one.
Miss_Peppymint

#10 Apocalypse1972

Apocalypse1972

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 19 January 2005 - 11:22 PM

Hmmmm, I don't really know what to tell you now,lol, can you repost the registry key you posted last time, I want to see if the change you made is there, the only other thing I can think of is a setting under the admin that is not allowing the changes, I'll keep researching and hopefully find something :thumbsup:

#11 Jaybird934

Jaybird934

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 20 January 2005 - 10:52 AM

Are we sure this isn't just the common XP taskbar stacking?

1. Right-click a blank area of the taskbar (long bar at bottom of screen), and then click Properties.
2. Click to clear "Group similar taskbar buttons".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users