Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Site Issues


  • Please log in to reply
14 replies to this topic

#1 mbrungardt

mbrungardt

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 17 April 2007 - 02:32 PM

I am having trouble connecting to a specific website address. When I try to do my online banking I can get to the bank's main website, but when I try to go to the log on page I get a message that "Internet Explorer cannot display the webpage". I am not having problems with any other website and the bank assures me that they are not having any website problems. I went to the libarary and used their computer - the site worked fine there. Does anyone know what might be wrong? Maybe it is a security settings issue?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:35 PM

Posted 17 April 2007 - 05:54 PM

Have you taken a look at, and tried any of the methods covered in the "pinned" post at the top of this forum titled: Can't Access Secure Sites, Browser won't connect??

Click on the above link and try that. If that does not work let us know.

Be (Browser Security) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 18 April 2007 - 01:21 PM

Thanks for your help, but none of the steps in the link you mentioned worked. Hmmm... Have any other ideas?

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:35 PM

Posted 18 April 2007 - 01:55 PM

A few more ideas...
Check your Cookie settings. Open the Control Panel/ Internet Options/ Privacy tab/ Advanced tab/ click the radio buttons to Accept First Party Cookies and Third Party Cookies/ click Apply/OK and close.

Also, if you have any 3rd party toolbars such as Google or Yahoo, or Yahoo Companion, disable them.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 18 April 2007 - 09:04 PM

That didn't work either. :-( Any other thoughts?

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:35 PM

Posted 19 April 2007 - 03:11 AM

* Clean your Cache and Cookies in IE:

* Close all instances of Outlook Express and Internet Explorer
* Go to Control Panel > Internet Options > General tab
* Under Browsing History, click "Delete".
* Click "Delete Files", "Delete cookies" and "Delete history"
* Click Close below.

* Clean your Cache and Cookies in Firefox (In case you also have Firefox installed):

* Go to Tools > Options.
* Click Privacy in the menu..
* Click the Clear now button below.. A new window will popup what to clear.
* Select all and click the Clear button again.
* Click OK to close the Options window

* Clean other Temporary files + Recycle bin

* Go to start > run and type: cleanmgr and click ok.
* Let it scan your system for files to remove.
* Make sure Temporary Files, Temporary Internet Files, and Recycle Bin are the only things checked.
* Press OK to remove them.

Also which version of Java you have ( START CONTROL PANEL Add opr remove Software and Look for entries like JRE or Java ) and post back.

#7 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 20 April 2007 - 02:29 PM

None of those things worked either.

Java is : Java2 Runtime Environment, SE v1.4.2_03

Thanks!

#8 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:35 PM

Posted 20 April 2007 - 03:11 PM

You should remove that version via Add/Remove Programs and Download the latest version of Java Runtime Environment (JRE) 6u1.

Courtesy of tink536, Here are the steps we recommend for updating Java.

-Download the latest version of Java Runtime Environment (JRE) 6u1..
-Scroll down to where it says "The J2SE Runtime Environment (JRE) allows end-users to run Java applications". (Should be the fourth box down.)
-Click the "Download" button to the right.
-Check the box that says: "Accept License Agreement".
-The page will refresh.
- Click on the link to download Windows Offline Installation with or without Multi-language and save to your desktop.
-Close any programs you may have running - especially your web browser.
-Go to Start > Control Panel double-click on Add/Remove programs and remove all older versions of Java.
-Check any item with Java Runtime Environment (JRE or J2SE) in the name.
-Click the Remove or Change/Remove button.
- Repeat as many times as necessary to remove each Java versions.
-Reboot your computer once all Java components are removed.
-Then from your desktop double-click on jre-6u1-windows-i586-p.exe
to install the newest version.

Let us know if this helps.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#9 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 21 April 2007 - 02:44 PM

Thanks for all your help, but it still isn't working. Any other ideas?

#10 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:04:35 PM

Posted 23 April 2007 - 03:06 PM

Are you running any 3rd party firewalls?
When life hands you lemons squeeze the lemon juice right in his eye!

#11 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 24 April 2007 - 09:15 AM

I am running Outpost 1.0 Firwall.

I'm not very techie, so please excuse my ignorance. I'm not sure if these are firewalls, but I'll list below the additional security stuff I'm running.

Avira AntiVir PersonalEdition Classic
Spybot
AdAware SE Personal

I hope this tells you enough.

Thank you!

Edited by mbrungardt, 24 April 2007 - 09:44 AM.


#12 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:04:35 PM

Posted 24 April 2007 - 11:48 AM

Are you running the Windows firewall as well? If you are, then disable either the windows or the outpost firewall. Running 2 firewalls has been known to cause problems with secure websites.
To disable the Windows firewall click Start -> Control Panel -> Windows Firewall then click the Off radio button. Let us know how you make out.

Edited by Baloo, 24 April 2007 - 11:50 AM.

When life hands you lemons squeeze the lemon juice right in his eye!

#13 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 24 April 2007 - 01:43 PM

I disabled Window Firewall, then Outpost, then both together. It wouldn't work any of those ways. Do I need to restart my computer with each of those steps, maybe? Thanks!

#14 buddy215

buddy215

  • Moderator
  • 13,101 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:35 PM

Posted 24 April 2007 - 04:29 PM

The info in the link below has a checklist of what could be blocking your access to secure sites. Check it out.
http://www.duxcw.com/faq/win/xp/secure.htm
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#15 mbrungardt

mbrungardt
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 30 April 2007 - 01:39 PM

I tried part of the things that were suggested in buddy215's link last week to no avail. Then this morning, on a whim, I tried the site again. It worked fine. I wonder if maybe it was on their end after all? I'll keep in touch I have other problems, but hopefully it will just work from now on out. Thanks to everyone for their help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users