Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay Disable?


  • Please log in to reply
4 replies to this topic

#1 N320AW

N320AW

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 17 April 2007 - 12:06 PM

Can someone advise me how to disable autoplay on XP? It just starts anytime it wants and is bogging down my browsing etc.

Thanks

N320AW

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:21 PM

Posted 17 April 2007 - 12:33 PM

Are you leaving a CD in the drive or something?
To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it detects the media type you selected.
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 17 April 2007 - 04:01 PM

I'm not sure exactly what you're wanting to prevent, but this registry change will stop any discs from starting up when inserted.

Run the Registry Editor (REGEDIT.EXE).
Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
Double-click the Autorun value, and type 0 for its value. (If it's not there, create it by selecting Edit -> New -> DWORD Value, and typing "Autorun" for its name.)
You may have to log out and then log back in for this change to take effect.

Note: With this solution, Windows will no longer be notified when you insert a new CD. (You won't get a dialog box asking what you want to do with it.) To make sure the correct icon and title for the current CD are displayed in My Computer and Explorer, press F5 to refresh the window.

However, F5 doesn't work for me to "refresh" anything, at least in my combo DVD-CD drive. It always says DVD-RAM even with a disc in it. Not sure about my CD-RW drive. I seldom use it anymore.

#4 N320AW

N320AW
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 17 April 2007 - 04:36 PM

Thanks. There are no CD's in the trays and I very seldom ose those drives. Why is autoplay just popping up every hour or so, no matter what I'm dping, and that flashlight turns left & right!

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:21 PM

Posted 17 April 2007 - 04:48 PM

Off the top of my head, check the drives in Device Manager and see if it shows any problems. Also make sure the cables are connected securely. Maybe the lens is dirty and it thinks there's a CD in the drive. I use a CD disk cleaner. It has little brushes on it that spin and clean the lens. Maybe you have a game or program that wasn't ended properly and it still wants to play it. It's a shot in the dark, I know
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users