Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Geforce Card

  • Please log in to reply
1 reply to this topic

#1 Paul-uk


  • Members
  • 41 posts
  • Local time:02:49 AM

Posted 17 April 2007 - 11:28 AM

Not a real problem, but I know how good you guys are, you will probably be able to solve this for me.

When I start my PC I get a balloon with a message:-

'SLI Multi GPU Rendering has been disabled.
SLI Multi rendering has been changed due to independant GPU rendering because because one of your SLI
cards has been removed.

SLI Multi rendering requires two or more graphics cards.
To learn more click this message'

Clicking the message takes you to the NVIDIA SLIZONE webpage.

Is there an adjustment I can make to stop getting the message?

Thank you

BC AdBot (Login to Remove)


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • Gender:Male
  • Location:Finland
  • Local time:05:49 AM

Posted 17 April 2007 - 12:21 PM

Step One: Update the driver.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users