Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defender Requires Manual Start


  • Please log in to reply
1 reply to this topic

#1 Budzoid

Budzoid

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:02 AM

Posted 16 April 2007 - 10:49 PM

I am running Windows Defender 1.1.1593.0. I have noticed that when I go to software explorers in my control panel, I get a message that says Defender is not running and click this link to activate. When I do, Defender comes up and seems o.k. Does anyone have a similar problem and what can be done to correct this?

BC AdBot (Login to Remove)

 


#2 joygreen

joygreen

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Location:Southeast U.S.A.
  • Local time:04:02 AM

Posted 27 April 2007 - 12:32 PM

Hi - I believe your answer is posted further down in this list. Something about uninstall and reinstall and having the right setting. Sorry, I saw it once and did not note which one it is.
"Restore an environmentally sustainable and economically just America"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users