Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bsod


  • Please log in to reply
7 replies to this topic

#1 daisy123

daisy123

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 16 April 2007 - 08:46 AM

I'm baaack! So, my machine is still acting stupid - just shuts down all the darn time. It all started with found viruses. From there I couldn't get any networking. Cable techs couldn't help - but I did something with wireless router and lo and behold it worked. I spent most of my day yesterday reading through this message board trying to find someway to help myself. Well, needlesstosay, I don't know what in the heck I'm doing. I do know that you like to see a log from event viewer so maybe this can help you. I'm confident that you can do just about anything.

4/16/2007 SOURCE:Service Control Manager CATEGORY: none TYPE: error EVENT ID: 7026
The following boot-start or Sytem-start failed to load: avgio, Fips, Processor, SASDIFSV, SASKUTIL

***************

4/16/2007 Source: DCOM , CATEGORY: none Type: Error Event ID 10005
User NTAUTHORITY/SYSTEM
DCOM got error "This service cannot be started in safe-mode"

******
Source: SaveDump Category: None, Event ID: 1001
This computer has rebooted from a bugcheck. The bugcheck was : 0x10000050 (0xe104e000, 0x00000000, 0x805034a1, 0x00000001. A dump was saved in : C:\WINDOWS\minidump\Mini041607-01.dmp.

**********************
4/15/2007
Error code 1000008e, parameter 1 c0000005, parameter 2 804fe229, parameter3 f4190754, parameter4 00000000

*********
4/13/07 6:03pm SERVICE CONTROL MANAGER
the wincom32 service failed to start due to the following error: The system cannot find the file specified

*********

BC AdBot (Login to Remove)

 


#2 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:07:25 PM

Posted 16 April 2007 - 02:02 PM

If you can get your PC to start in Safe mode then try this

Start->run-> sfc /scannow
You will ned your windows CD handy to replace any funky files.
Let us know how you make out.

:thumbsup:
When life hands you lemons squeeze the lemon juice right in his eye!

#3 daisy123

daisy123
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 16 April 2007 - 03:44 PM

thank you so much. However, I have a slight problem. In safe mode I do not see the "run" field. Yes, I am a dork. Everything is so HUGE it probably doesn't fit on the screen. Might you point me in the right direction?

#4 evilmonkeyz

evilmonkeyz

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:York, England
  • Local time:12:25 AM

Posted 16 April 2007 - 03:45 PM

Press the Windows Key + R to open the run box.
If life gives you lemons you should make lemonade, then find a buddy that life gave him vodka and throw a party!!

#5 daisy123

daisy123
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 16 April 2007 - 03:59 PM

Thank you. I did give it a whirl and I see a black screen pops up and then quickly vanishes. I can't keep the screen there. I'm about ready to drop kick this machine.

#6 Baloo

Baloo

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Ontario, Canada
  • Local time:07:25 PM

Posted 17 April 2007 - 10:08 AM

Try running it from the command prompt. Windows key + R -> cmd -> enter then type the sfc /scannow command.
When life hands you lemons squeeze the lemon juice right in his eye!

#7 daisy123

daisy123
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 17 April 2007 - 01:44 PM

O.K-- that got it going. Thanks...however, I got an error message--- Windows file protection could not initiate a scan of protected system files....... The specific error code is 0x000006ba [The RPC server is unavailable].

#8 daisy123

daisy123
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 17 April 2007 - 01:47 PM

May I also add that I have had my computer on for about 4 hours and surprisingly, there has not been any shutdown. Having said that, I will now be jinxed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users