Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mbs Accounts Manager Nightmare


  • This topic is locked This topic is locked
3 replies to this topic

#1 wicker

wicker

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 16 April 2007 - 04:56 AM

hi, i came across this site and read a post from a guy called steve who was asking for help with a page that he could not remove called mbs accounts manager- well i have exactly the same problem so i printed out your instructions and downloaded the avg anti-spyware and followed the steps exactly. i was wondering if you could help me though as i have got stuck after a point which is the removal.This is where i presume you have to make yourself a member as it says Run HijackThis as you did to generate a log, but this time click on 'Do a system scan only' Could you please help we with this as i was confused also as the step before says to log off the internet and disconnect modem.

kind regards. wicker

BC AdBot (Login to Remove)

 


m

#2 wicker

wicker
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 16 April 2007 - 06:14 AM

hi i have now downloaded the hijack this software and have carried out the system scan only the entry 04 HKLM\..\Run:[mbssm32] c:windows\system32\mbssm32.exe doesn't appear on my screen. i was wondering if you could possibly explain why this might be. thank you. wicker

Edited by wicker, 16 April 2007 - 06:16 AM.


#3 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:01:21 PM

Posted 16 April 2007 - 07:05 AM

Hi,

If you need help, then we need to see the HijackThislog, so post your log in your next reply.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#4 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:01:21 PM

Posted 26 April 2007 - 03:32 PM

Since there is no feedback anymore, I assume this issue is resolved ... so, this Topic is closed.
If you need this topic reopened for continuations of existing problems, please request this by sending me a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users