Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Panda Antivirus + removing the program


  • Please log in to reply
2 replies to this topic

#1 WitchKing

WitchKing

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:02:19 AM

Posted 12 January 2005 - 02:53 PM

ok this isnt as bad as it sounds , not a complete noob :flowers: have a real problem and i cannot for the life of me get my head around it whatsoever. And its not my own system, this is for a friend too .. Honestly :thumbsup:
shes running Panda antivirus platinum 7.05.04 , on XP Home, retail , not cracked, shes gotten herself a better version of Panda , and is trying to uninstall the older version to get the newer one installed, but everytime she or i try to remove the program , all we get is the following msg in a warning :
Eror Number : 0x80040703
Description : Failed to find dll function:VERMAN.VERMAN_ESVERSIONSUSCRIPCION
Setup willnow terminate.

ive ran a processes exe to try halt the process set by panda , removed any entries from going start>run>msconfig and stil nothing , ran spyware and adaware cleaners , even tried copying the files from the program files folder into the folder by installing the older version myself ,again to no avail.
tried reinstalling the prgram over the original to replace any errors in the actual install and again no avail .
we cannot run the new version without having to uninstall the previous.
help please ....
Thx in advance
Witchy

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:19 AM

Posted 15 January 2005 - 06:11 PM

Have you tried uninstalling in safe mode?

#3 WitchKing

WitchKing
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:02:19 AM

Posted 15 January 2005 - 06:24 PM

yup yup already tried that and a system restore .
now having to look into the registry keys to remove the program :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users