Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser


  • Please log in to reply
No replies to this topic

#1 SLTtrucker

SLTtrucker

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Location:Ashtabula, Ohio
  • Local time:11:00 AM

Posted 15 April 2007 - 11:39 AM

I tried to use trendmicro's Housecall to check my computer. As soon as I hit the button to start the scan I was knocked offline. This is happening on both IE & Firefox. I only use IE for Win & IE updates. I' ve run Spybot & come up clean. My last Spy Sweeper scan also came up clean. I use ZA, AVG, Spybot, Spyware Blaster, Adaware regularly & also run the above mentioned Spy Sweeper as well as Win Defender. Am I being paranoid about this or could I be infected. This knocking offline also occurred once previously when I was using Stumble Upon. I uninstalled it & didn't have any further occurrences until today when I tried to use TrendMicro House Call. Any thought, suggestions? :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users