Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vnc From Frdora Core 6 To Win Xp


  • Please log in to reply
2 replies to this topic

#1 DHCP

DHCP

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:07:59 PM

Posted 15 April 2007 - 09:10 AM

hello im having some trouble i can VNc from fedora to XP but i carnt vnc from XP to fedora i guessing its a simple little thing but help is appreciated many thanks dave
The One And Only!!!

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:59 PM

Posted 15 April 2007 - 02:53 PM

Starting with the simplest: Is the VNC server running on FC?
Is a firewall blocking incoming connections?
Have you tried both the VNCViewer and a browser?
Which VNC are you using?

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 DHCP

DHCP
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:07:59 PM

Posted 15 April 2007 - 04:11 PM

no its not running it wouldnt start on the services list so i downloaed a copy of it agen from www.realvnc.com "vnc-4_1_2-x86_linux.rpm" that is the name of the RPM i downloaded now that i have installed that its disapered from the services list. im quite new to linux so i dont know if i installed it wrong
The One And Only!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users